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PREFACE

Thank you for purchasing this product. The materials available in this Manual (the “Manual”)
have been prepared by JAVAD GNSS, Inc. (“JAVAD GNSS”) for owners of JAVAD GNSS
products. It is designed to assist owners with the use of the TRIUMPH-1 and its use is subject to
these terms and conditions (the “Terms and Conditions”).

Note: Please read these Terms and Conditions carefully.

Terms and Conditions
USE – JAVAD GNSS receivers are designed to be used by a professional. The user is expected to
have a good knowledge and understanding of the user and safety instructions before operating,
inspecting or adjusting. Always wear the required protectors (safety shoes, helmet, etc.) when
operating the receiver. 

COPYRIGHT – All information contained in this Manual is the intellectual property of, and
copyrighted material of JAVAD GNSS. All rights are reserved. You may not use, access, copy,
store, display, create derivative works of, sell, modify, publish, distribute, or allow any third party
access to, any graphics, content, information or data in this Manual without JAVAD GNSS’
express written consent and may only use such information for the care and operation of your
TRIUMPH-1. The information and data in this Manual are a valuable asset of JAVAD GNSS and
are developed by the expenditure of considerable work, time and money, and are the result of
original selection, coordination and arrangement by JAVAD GNSS.

TRADEMARKS – TRIUMPH-1™, JAVAD GNSS® are trademarks or registered trademarks of
JAVAD GNSS. Windows® is a registered trademark of Microsoft Corporation; Bluetooth® word
mark is owned by the Bluetooth SIG, Inc. Product and company names mentioned herein may be
trademarks of their respective owners.

DISCLAIMER OF WARRANTY – EXCEPT FOR ANY WARRANTIES IN THIS MANUAL
OR A WARRANTY CARD ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
TRIUMPH-1 ARE PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES. JAVAD
GNSS DISCLAIMS ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS
FOR ANY PARTICULAR USE OR PURPOSE. JAVAD GNSS AND ITS DISTRIBUTORS
SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS
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Terms and Conditions
CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL
OR THE TRIUMPH-1. SUCH DISCLAIMED DAMAGES INCLUDE BUT ARE NOT
LIMITED TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT,
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT'S USE. IN ADDITION, JAVAD
GNSS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS INCURRED IN
CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS
BY OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY EVENT, JAVAD GNSS
SHALL HAVE NO LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY
OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE
TRIUMPH-1. 

LICENSE AGREEMENT – Use of any computer programs or software supplied by JAVAD
GNSS or downloaded from a JAVAD GNSS website (the “Software”) in connection with the
TRIUMPH-1 constitutes acceptance of these Terms and Conditions in this Manual and an
agreement to abide by these Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated herein and in any case only
with a single TRIUMPH-1 or single computer. You may not assign or transfer the Software or this
license without the express written consent of JAVAD GNSS. This license is effective until
terminated. You may terminate the license at any time by destroying the Software and Manual.
JAVAD GNSS may terminate the license if you fail to comply with any of the Terms or
Conditions. You agree to destroy the Software and manual upon termination of your use of the
TRIUMPH-1. All ownership, copyright and other intellectual property rights in and to the
Software belong to JAVAD GNSS. If these license terms are not acceptable, return any unused
software and manual.

CONFIDENTIALITY – This Manual, its contents and the Software (collectively, the
“Confidential Information”) are the confidential and proprietary information of JAVAD GNSS.
You agree to treat JAVAD GNSS' Confidential Information with a degree of care no less stringent
that the degree of care you would use in safeguarding your own most valuable trade secrets.
Nothing in this paragraph shall restrict you from disclosing Confidential Information to your
employees as may be necessary or appropriate to operate or care for the TRIUMPH-1. Such
employees must also keep the Confidentiality Information confidential. In the event you become
legally compelled to disclose any of the Confidential Information, you shall give JAVAD GNSS
immediate notice so that it may seek a protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS – No statement contained at the JAVAD GNSS website (or
any other website) or in any other advertisements or JAVAD GNSS literature or made by an
employee or independent contractor of JAVAD GNSS modifies these Terms and Conditions
(including the Software license, warranty and limitation of liability). 
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FCC Class B Compliance
SAFETY – Improper use of the TRIUMPH-1 can lead to injury to persons or property and/or
malfunction of the product. The TRIUMPH-1 should only be repaired by authorized JAVAD
GNSS warranty service centers. Users should review and heed the safety warnings in Appendix
C on page 113.

MISCELLANEOUS – The above Terms and Conditions may be amended, modified,
superseded, or canceled, at any time by JAVAD GNSS. The above Terms and Conditions will be
governed by, and construed in accordance with, the laws of the State of California, without
reference to conflict of laws.

Regulatory Information
The following sections provide information on this product’s compliance with government
regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference that may cause
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC rules. These limits are designed to provide reason-
able protection against harmful interference in residential installations. This equipment
generates, uses, and can radiate radio frequency energy, and if not installed and used in
accordance with the instructions, may cause harmful interference to radio communica-
tions. However, there is no guarantee that interference will not occur in a particular instal-
lation.

If this equipment does cause interference to radio or television equipment reception,
which can be determined by turning the equipment off and on, the user is encouraged to
try to correct the interference by one or more of the following measures:

• Reorient or relocate the receiving antenna.
• Move the equipment away from the receiver.
• Plug the equipment into an outlet on a circuit different from that to which the receiver is

powered.
• Consult the dealer or an experienced radio/television technician for additional

suggestions.
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Canadian Emissions Labeling Requirements
Note: Any changes or modifications to the equipment not expressly approved by the party responsible
for compliance could void your authority to operate such equipment.

Canadian Emissions Labeling Requirements

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing
Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du Réglement sur le matériel
brouilleur du Canada.
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Manual Conventions
WEEE Directive
WEEE Directive

The following information is for EU-member states only:

The use of the symbol indicates that this product may not be treated as household waste. By
ensuring this product is disposed of correctly, you will help prevent potential negative
consequences for the environment and human health, which could otherwise be caused by
inappropriate waste handling of this product. For more detailed information about the take-back
and recycling of this product, please contact your supplier where you purchased the product or
consult. 

Manual Conventions
This manual uses the following conventions:

Note: Supplementary information that can have an affect on system operation, system performance,
measurements, or personal safety.

CAUTION: Notification that an action has the potential to adversely affect system operation, system performance,
data integrity, or personal health.

Warning: Notification that an action will result in system damage, loss of data, loss of warranty, or
personal injury.

DANGER: UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE PERFORMED.

Example Description

File->Exit Click the File menu and click Exit

MinPad This format represents titles of dialog windows/boxes, names of 
menu options, identifies program interface objects, such as 
checkboxes, edit boxes, radio buttons, etc.

Temp This format is used to enter various string information (e.g., file and 
directory names) as well as operator commands.
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Technical Assistance
Screen Captures
This manual includes sample screen captures. Your actual screen can look slightly different from
the sample screen due to the receiver you have connected, operating system used and settings you
have specified. This is normal and not a cause for concern.

Related Information

Technical Assistance

If you have a problem and cannot find the information you need in the product documentation,
contact your local dealer. Alternatively, request technical support using the JAVAD GNSS World
Wide Web site at: www.javad.com

Reader Feedback

Your feedback about the supporting documentation helps us to improve the documentation with
each revision. 

To forward your comments, do one of the following:

• Send an E-mail to support@javad.com.

• Complete the Reader Comment Form at the back of this manual and mail or fax it
according to the instructions at the bottom of the form. Please mark it Attention:
Documentation Group.

All comments and suggestions become the property of JAVAD GNSS.
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Chapter 1
INTRODUCTION

Based on the TRIUMPH Chip, TRIUMPH-1 is a fully integrated package ready for your
demanding jobs, offering precise and automatic performance beyond anything that you have
experienced so far. An elegant, rugged, light, and hermetically sealed box accommodates all
GNSS and Modem electronics, antennas, and up to 20 hours of rechargeable batteries and its
sophisticated power management system. The close proximity of our batteries with the electronic
section helps the batteries to absorb heat and function better in cold weathers. The batteries can be
charged with any power supply from 10 volts to 30 volts, which includes car, ship and airplane
batteries.

All GNSS, UHF, GSM, Bluetooth®, and WiFi antennas are conveniently hidden and protected.
An external antenna can also be connected to bypass the internal GNSS antenna. There are two
SIM cards inside the box, one of them can be easily reached and changed via a small sealed door.
(Figure 1-1). 

Figure 1-1. TRIUMPH-1 Receiver

The TRIUMPH-1 can receive and processes multiple signal types (including the latest GPS L2C,
GPS L5, GLONASS C/A L2, and GALILEO signals) improving the accuracy and reliability of
your survey points and positions, especially under difficult jobsite conditions.

The GNSS component of TRIUMPH-1 receivers means you can access the GPS (Global
Positioning System) satellites of the United States, the Galileo (an upcoming global positioning
system maintained and operated by Galileo Industries,) and the GLONASS (Global Navigation
Satellite System) satellites of the Russian Federation, increasing the number of satellites your
receiver can detect, thus improving the accuracy of your measuring points, increasing
productivity, and reducing cost.
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Several other features, including multipath mitigation and common tracking, provide under-
canopy and low signal strength reception. The TRIUMPH-1 receiver provides the functionality,
accuracy, availability, and integrity needed for fast and easy data collection.

1.1. Principles of Operation

Surveying with the right GNSS receiver can provide users accurate and precise positioning, a
requirement for any surveying project. This section gives an overview of existing and proposed
Global Navigation Satellite Systems (GNSS) and receiver functions to help you understand and
apply basic operating principles, allowing you to get the most out of your receiver.

1.1.1. GNSS Overview

Currently, the following three global navigation satellite systems (GNSS) offer line-of-site radio
navigation and positioning, velocity, and time services on a global, all-weather scale to any user
equipped with a GNSS tracking receiver on or near the Earth’s surface:

• GPS – the Global Positioning System maintained and operated by the United States
Department of Defense. For information on the status of this system, visit the US Naval
Observatory website (http://tycho.usno.navy.mil/) or the US Coast Guard website

(http://www.navcen.uscg.gov/). 

• GLONASS – the Global Navigation Satellite System maintained and operated by the
Russian Federation Ministry of Defense. For information on the status of this system, visit
the Coordinational Scientific Information Center website (http://www.glonasscenter.ru/
frame_e.html). 

• GALILEO – an upcoming global positioning system maintained and operated by Galileo
Industries, a joint venture of several European space agencies/companies working closely
with the European Space Agency. Unlike GPS and GLONASS, this is a civil endeavor and
is currently in the development and validation stage. For information on the status of this
system, visit the Galileo Industries website (http://www.galileo-industries.net).

Despite numerous technical differences in the implementation of these systems, satellite
positioning systems have three essential components:

• Space – GPS, GLONASS, and GALILEO satellites orbit approximately 12,000 nautical
miles above Earth and are equipped with a clock and radio. These satellites broadcast

• ranging signals and various digital information (ephemerides, almanacs, time&frequency
corrections, etc.).
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Calculating Absolute Positions
• Control – Ground stations located around the Earth that monitor the satellites and upload
data, including clock corrections and new ephemerides (satellite positions as a function of
time), to ensure the satellites transmit data properly.

• User – The community and military that use GNSS receivers to calculate positions.

1.1.2. Calculating Absolute Positions

When calculating an absolute position, a stationary or moving receiver determines its three-
dimensional position with respect to the origin of an Earth-Center Earth-Fixed coordinate system.
To calculate this position, the receiver measures the distance (called pseudoranges) between it and
at least four satellites. The measured pseudoranges are corrected for clock differences (receiver
and satellites) and signal propagation delays due to atmospheric effects. The positions of the
satellites are computed from the ephemeris data transmitted to the receiver in navigation
messages. When using a single satellite system, the minimum number of satellites needed to
compute a position is four. In a mixed satellite scenario (GPS, GLONASS, GALILEO), the
receiver must lock onto five or more satellites to account for the different time scales used in these
systems and to obtain an absolute position.

1.1.3. Calculating Differential Positions

DGPS, or Differential GPS, is a relative positioning technique where the measurements from two
or more remote receivers are combined and processed using sophisticated algorithms to calculate
the receivers’ relative coordinates with high accuracy.

DGPS accommodates various implementation techniques that can be classified according to the
following criteria:

• The type of GNSS measurements used, either code-phase differential measurements or
carrier-phase differential measurements

• If real-time or post-mission results required Real-time applications can be further divided
according to the source of differential data and communication link used.

With DGPS in its most traditional approach, one receiver is placed at a known, surveyed location
and is referred to as the reference receiver or base station. Another receiver is placed at an
unknown location and is referred to as the remote receiver or rover. The reference station collects
the code-phase and carrier-phase measurements from each GNSS satellite in view.

• • For real-time applications, these measurements and the reference station coordinates are
then built up to the industry standard RTCM—or various proprietary standards established
for transmitting differential data—and broadcast to the remote receiver(s) using a data
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communication link. The remote receiver applies the transmitted measurement
information to its observed measurements of the same satellites. 

• For post-mission applications, the simultaneous measurements from reference and rover
stations are normally recorded to the receiver’s internal memory (not sent over
communication link). Later, the data are downloaded to computer, combined, and
processed.

Using this technique, the spatially correlated errors—such as satellite orbital errors, ionospheric
errors, and tropospheric errors—can be significantly reduced, thus improving the position
solution accuracy. 

A number of differential positioning implementations exist, including post-processing surveying,
real-time kinematic surveying, maritime radio beacons, geostationary satellites (as with the
OmniSTAR service), and satellite based augmentation systems (WAAS, EGNOS, MSAS). The
real-time kinematic (RTK) method is the most precise method of real-time surveying. RTK
requires at least two receivers collecting navigation data and communication data link between the
receivers. One of the receivers is usually at a known location (Base) and the

other is at an unknown location (Rover). The Base receiver collects carrier phase measurements,
generates RTK corrections, and sends this data to the Rover receiver. The Rover processes this
transmitted data with its own carrier phase observations to compute its relative position with high
accuracy, achieving an RTK accuracy of up to 1 cm horizontal and 1.5 cm vertical.

1.1.4. Essential Components for Quality Surveying

Achieving quality position results requires the following elements:

• Accuracy – The accuracy of a position primarily depends upon the satellite geometry
(Geometric Dilution of Precision, or GDOP) and the measurement (ranging) errors.

– Differential positioning (DGPS and RTK) strongly mitigates atmospheric and orbital
errors, and counteracts Selective Availability (SA) signals the US Department of
Defense transmits with GPS signals.

– The more satellites in view, the stronger the signal, the lower the DOP number, the
higher positioning accuracy.

• Availability – The availability of satellites affects the calculation of valid positions. The
more visible satellites available, the more valid and accurate the position. Natural and
man-made objects can block, interrupt, and distort signals, lowering the number of
available satellites and adversely affecting signal reception. 

• Integrity – Fault tolerance allows a position to have greater integrity, increasing accuracy.
Several factors combine to provide fault tolerance, including:
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Conclusion
– Receiver Autonomous Integrity Monitoring (RAIM) detects faulty GNSS satellites
and removes them from the position calculation.

– Five or more visible satellites for only GPS or only GLONASS; six or more satellites
for mixed scenarios.

– Satellite Based Augmentation Systems (WAAS, EGNOS, etc.) creates and transmit,
along with DGPS corrections, data integrity information (for example, satellite health
warnings).

– Current ephemerides and almanacs.

1.1.5. Conclusion

This overview simply outlines the basics of satellite positioning. For more detailed information,
visit the JAVAD GNSS website: www. javad.com.

1.2. Getting Acquainted

The TRIUMPH-1 is a 216-channel GNSS receiver with internal batteries, up to two data ports, an
interface for controlling and viewing data logging (MinPad), an internal radio modem, a
Bluetooth® wireless technology module, and an optional GSM module.

1.2.1. TRIUMPH-1 Receiver

The TRIUMPH-1 receiver’s advanced design reduces the number of cable required for operation,
allowing you to survey more reliably and efficiently. The casing allocates space for two
rechargeable batteries, two SIM card slots, a Bluetooth® wireless technology module, a multi-
system receiver board, and a radio modem.

The TRIUMPH-1 comes in one of the following configurations:

• with an UHF radio modem

• with a GSM module

• with an UHF radio modem and a GSM module

• without a radio modem and a GSM module
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MinPad

The MinPad is the receiver’s minimum interface used to display and control data input and output
(Figure 1-2).

Figure 1-2. TRIUMPH-1 MinPad

The BAT (battery) LED displays the power status for battery:

• Green – full.

• Yellow – half.

• Red – almost empty.

• No light - receiver is off/ no power

• Fast blinking means battery is charging. 

• Slow blinking means receiver is in sleep mode.

The BT (Bluetooth) LED indicates the level of activity at the Bluetooth® wireless technology
communication link:

• Green – the Bluetooth® module is on and a connection has been established.

• Yellow – the Bluetooth® module is on and a connection is establishing.

• Red – connection is not established.

• No light – the Bluetooth® module is not active.

The MOD (modem) LED displays the status of the modem. 

• Green – the UHF modem/GSM module is on and a connection has been established.

• Yellow – marginal connectivity.

• Red – connection is not established.

• No light – the UHF modem/ GSM module is not active.

The SAT (satellites) LED displays the number of tracked satellites.
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• Green – eight and more satellites.

• Yellow – five to seven satellites.

• Red – less than five satellites.

• No light – no satellites.

Effective number of satellites are total number of satellites tracked minus the number of non-GPS
systems tracked. For example if 8 GPS and 5 GLONASS are tracked the effective number of
satellites is 12.

The POS (position) LED indicates position solution for current surveying mode:

• Green – Fixed/Diff position solution is obtained.

• Yellow – Float/No-Diff position solution is obtained. 

• Red – No position.

• No light - no satellites.

The REC (record) LED displays the data recording status and blinks on each recording. 

• Green – recording data.

• Yellow – less than 10 min memory left.

• Red – memory is full.

• No light - not active.

The On/Off (power) button turns the receiver on and off.

The FN (function) button switches the receiver between post-processing modes, starts/stops data
recording, and changes the baud rate of the serial port to 9600. Holding FN down while pushing
ON/OFF button between 4 to 8 seconds (during this period four LEDs blink yellow) will clear the
NV RAM. Holding FN down while pushing ON/OFF button for more than 30 seconds resets the
receiver.

SIM Card Slot

The SIM card slot allows a standard SIM card to be installed in the receiver. Once installed, the
SIM card provides a unique identification for the receiver’s GSM module and enables the
receiver’s GSM functionality based on the subscribed services (the receiver board accesses the
GSM module which accesses the SIM card). The SIM card usually remains inside the receiver.
The GSM module with the SIM card installed can be accessed via ModemVU for configuration
purposes. A SIM card can be purchased from your local cellular provider.
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Data and Power Ports

The TRIUMPH-1 has the following ports (Figure 1-3 on page 24): 

• Power – rimmed in red; used to connect the receiver to an external power source. This port
can also be used to charge the batteries. The body of the connector on the corresponding
cable is red.

• Serial – rimmed in green; used for communication between the receiver and an external
device. The body of the connector on the corresponding cable is green.

• Ethernet - rimmed in gray; used to connect the receiver to local network. The body of the
connector on the corresponding cable is gray.

• USB – rimmed in black; used for high-speed data transfer and communication between
the receiver and an external device. The body of the connector on the corresponding cable
is black.

Figure 1-3. TRIUMPH-1 Ports

External Antenna Connector

The external antenna connects to the TNC external antenna connector (optional).

Pole/Adapter Connector

The bottom connector connects the receiver to either a standard 5/8-11'' mounting thread pole/
adapter or the quick disconnects.

1.2.2. Cables

The TRIUMPH-1 package includes standard communication and power cables for configuring
the receiver and providing a power source to the receiver. 

• Power cable connects the power supply unit to a grounded outlet.

• Receiver power/charging cable connects the receiver and the power supply unit via SAE
connectors for battery charging. Body of connector is red.
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• Serial cable connects the receiver to an external device (controller or computer) for data
transfer and receiver configuration. Body of connector is green.

• USB cable connects the receiver to an external device (controller or computer) for high-
speed data transfer and receiver configuration. Body of connector is black.

1.2.3. Other Accessories

The Power Supply unit charges the internal batteries when connected to a grounded outlet. This
unit converts the alternating current (AC) normally supplied from an electrical outlet to a direct
current (DC) used to charge the batteries and/or power the receiver. 

1.2.4. Literature

TRIUMPH-1 literature, including manuals and other product information are available on the
JAVAD GNSS website (http://www.javad.com):

• TRIUMPH-1 Quick Guide

• TRIUMPH-1 Operator’s Manual

• Functional specifications

1.3. Option Authorization File (OAF)

JAVAD GNSS issues an Option Authorization File (OAF) to enable the specific options that
customers purchase. An Option Authorization File allows customers to customize and configure
the TRIUMPH-1 according to particular needs, thus only purchasing those options needed.

Typically, all TRIUMPH-1 receivers ship with a temporary OAF that allows the receiver to be
used for a predetermined period of time. When the receiver is purchased, a new OAF activates
desired, purchased options permanently. Receiver options remain intact when clearing the
NVRAM or resetting the receiver.

The OAF enables the following kinds of functions. For a complete list of available options and
details, visit the JAVAD GNSS website (http://www.javad.com) or consult your dealer.

• Memory (standard 0 MB)

• Update rate standard 1Hz (optional 5, 10, 20 Hz, or 100 Hz)

• RTK at 1 Hz, 5 Hz, 10 Hz, 20 Hz, or 100 Hz

• RTCM/CMR Input/Output
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Option Authorization File (OAF)
Literature
• Event marker

• Common Tracking

• Advanced multipath reduction

• Wide Area Augmentation System (WAAS) and European Geostationary Navigation
Overlay Service (EGNOS)

• Receiver Autonomous Integrity Monitoring (RAIM)

• 1 PPS (Pulse-Per-Second; a timing signal)
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Chapter 2
PRE-SURVEY PREPARATION

Before beginning to survey with the TRIUMPH-1 receiver, the following software needs to be
installed and configurations need to be applied:

• Install receiver configuration software. See “Installing JAVAD GNSS Software” on page
27.

• Optional: install SIM card. See “Installing the Optional SIM Card” on page 28.

• Charge the batteries. See “Charging the Batteries” on page 29.

• Enable power source settings. See “Power Management” on page 30 and “Powering the
Receiver” on page 33.

• Configure the Bluetooth® wireless technology module. See “Bluetooth® Module
Configuration” on page 36.

• Collect almanacs and ephemerides. See “Collecting Almanacs and Ephemerides” on page
38.

2.1. Installing JAVAD GNSS Software

Use the following software programs for configuring and maintaining the receiver:

• TriVu

• ModemVu

This software is available on the JAVAD GNSS website. If downloading the program(s) from the
website, extract the program’s files into a folder on your hard drive. The following sections
describe installing this software, and other sections throughout the manual describe using this
software with the receiver.
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Pre-survey Preparation
Installing the Optional SIM Card
Installing TriVU
2.1.1. Installing TriVU 

TriVU™ is a comprehensive Windows® software product designed for controlling GNSS
receivers developed by JAVAD GNSS. 

There is no special installer for the current version of TriVU. This tool is a ready-to-run
executable. Click the executable file TriVU.exe to start program.

To uninstall TriVU, navigate to the location of the *.exe file. Select the file and press Delete.

2.1.2. Installing ModemVU

ModemVUTM is a Windows® application is a configuration program for the radio modem inside
the receiver. ModemVU is available from the JAVAD GNSS website.

Note: Refer to the ModemVU Software Manual for full details on installing and using ModemVU
Software.

1. If downloading the program from the website, extract the program files into a folder on
your hard drive.

2. Navigate to the location of the ModemVU program and double-click the Setup.exe icon. 

3. Follow the on-screen installation instructions. Click Next to continue, Back to get back to
previous step, or Cancel to quit the installation.

4. Keep the default installation location or select a new location. 

5. Click Finish to complete the installation.

6. If desired, create a shortcut on the computer’s desktop for quick access to ModemVU.

To uninstall ModemVU use the Start menu on your computer:

1. Navigate to the location of the ModemVU program and double-click the Setup.exe icon. 

2. Follow the on-screen installation instructions.

2.2. Installing the Optional SIM Card

The SIM card provides telephony communication for data transfer between two GSM-capable
receivers. The SIM card can be purchased at your local cellular phone supply store. Once
installed, the card generally remains installed. 

The SIM card must support Circuit Switched Data to communicate directly between receivers.
The SIM card must have GPRS support to communicate with a GPS Network IP address.
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Pre-survey Preparation
Charging the Batteries

Power supply requirements
Note: Both the Base and Rover receivers must have a SIM card installed (supporting Circuit Switched
Data) and have subscriptions to the same service provider for proper communication.

To install the SIM card:

1. Ensure the receiver is turned off.

2. Open the small SIM card door.

3. Carefully insert the SIM into the SIM card slot.

Figure 2-1. Install SIM Card

Once the receiver is turned on, the receiver board will detect the SIM card and it will be ready to
use as needed.

2.3. Charging the Batteries

Before beginning to work, fully charge the batteries for maximum operating time. An
approximately 6-hour charge cycle will fully charge the batteries; the batteries will charge
simultaneously. 

The batteries can not be overcharged.

Note: The batteries are shipped from the factory without power. Fully charge the batteries before
surveying.

The Li-Ion batteries used in the battery packs should run at no less than 80% capacity after 500
charging cycles. These batteries do not need to be drained before recharging.

2.3.1. Power supply requirements

A single external power supply with 5 pin ODU connector or SAE connector is necessary to
operate the TRIUMPH-1. If external power supply has only SAE connector, Receiver-to-SAE
power cable shall be used. The external power supply needs to be Listed for US and Certified for
EU countries, it needs also to be a Limited Power Source and rated for Outdoor Use and have an
output rated for 10...30 V DC, 5A. This may not be the same range as other JAVAD GNSS
products with which you are familiar.
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Pre-survey Preparation
Power Management
Power supply requirements
CAUTION: To avoid the introduction of hazards when operating and installing, before con-
necting of the equipment to the supply, make sure that the supply meets local
and national safety ordinances and matches the equipment’s voltage and cur-
rent requirements.

CAUTION: Never attempt any maintenance or cleaning of the supply while plugged in.
Always remove supply from AC power before attempting service or cleaning.

Warning: If the voltage supplied is below the minimum specification, the receiver will suspend
operation. If the voltage supplied is above the maximum specification, the receiver may be
permanently damaged, voiding your warranty.

Make sure cords are located so that will not be stepped on, tripped over, or otherwise sub-
jected to damage or stress. Do not operate equipment with a damaged cord or plug –
replace immediately. To reduce the risk of damage to the equipment, pull by the plug body
rather than the output cord when disconnecting the equipment.

Do not operate the supply if it has received a sharp blow, been dropped, or otherwise dam-
aged. Do not disassemble the supply. 

Warning: Before connecting the external power source and the receiver, make sure that the power
source matches the receiver’s voltage and current requirements.

Note: When the receiver uses an external battery as the primary power source, make sure that the
charger mode is set to Off. Otherwise, the external battery will also charge the internal batteries,
causing operation time to decrease. See “Power Management” below for more information on
setting the charger mode.

2.4. Power Management

JAVAD GNSS’s TriVU software provides an interface for various configuration, monitoring, and
management functions for the receiver.

For power management of the receiver, TriVU enables the power source, enables the charging
mode, and displays the current voltage for the batteries.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 34 for this procedure.
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Pre-survey Preparation
Power Management

Power supply requirements
2. Start TriVU. Select the COM port and click Ok (Figure 2-2).

Figure 2-2. Connection Parameters

3. Once connected, click the Configuration->Receiver. Open the General tab (Figure 2-3).

Figure 2-3. General Tab
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Pre-survey Preparation
Power Management
Power supply requirements
4. Select the Power Mode drop-down list to set the desired power source. Current Mode
displays the current power source; if using the cradle, it will show “extbat.”

Figure 2-4. Select Power mode

• Auto – receiver automatically selects the power source

• Mix – the batteries will discharge almost simultaneously

• Battery A – both batteries will discharge in sequence: first A, then B, A, B, and so on. In
this case, battery B will last 1 to 2 hours longer.

• Battery B – both batteries will discharge in sequence: first B, then A, B, A, and so on. In
this case, battery A will last 1 to 2 hours longer.

5. Select the Charger Mode drop-down list to set the desired charger mode (Figure 2-10 on
page 2-12). Current Mode displays the charging battery: a, b, ab, or none (off) (Figure 2-
5). 

Figure 2-5. Select Charger mode

• Auto – receiver will automatically detect and charge both batteries.

• Charge A – receiver will charge only battery A.

• Charge B – receiver will charge only battery B.

• Off – receiver will not charge batteries.

6. Select the Ports drop-down list to set power output on the serial ports.

• On – the power board delivers voltage on pin one of all serial port connectors when the
receiver is turned on. If the receiver is turned off, there will not be any power on the ports.

• Off – the power is absent, even if the receiver is on.

• Always – the power board delivers voltage on pin one of all serial port connectors, even if
the receiver is off.

7. Select the Slots drop-down list to set power output on internal slots.

• On – all slots have power if the receiver is turned on.

• Off – internal slots do not have power, even if the receiver is turned on.
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Powering the Receiver

Power supply requirements
• Always – internal slots have power, even if the receiver is turned off.

8. View the Voltages information (Figure 2-6).

Figure 2-6. View Voltages Information

• External – displays the external power supply’s voltage.

• On Board – displays the voltage drawn by the receiver board.

• Battery A – displays the voltage of battery A.

• Battery B – displays the voltage of battery B.

• Charger – displays the charger’s output voltage during battery charging.

• On Ports – displays the voltage output on pin one of all serial ports connectors.

9. Select and check each of the Turn on/off slots list boxes to enable the corresponding
internal slots.

10. Click Apply.

2.5. Powering the Receiver

When powered from the internal batteries, the receiver will constantly switch from one battery to
the other, maintaining a difference of 0.4 V between the batteries.

To check the status of the internal batteries, view the BAT LED or check the status using JAVAD
GNSS software.

• Check the BAT LEDs for battery status.

– A green light indicates greater than 85% charge.

– An Yellow light indicates an intermediate charge.

– A red light indicates less than 15% charge.

• Do one of the following using TriVU:

– Start TriVU to view battery voltages on the status bar of the program window.

– Click Configuration->Receiver and open the General tab to view battery voltages.
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Connecting the Receiver and a Computer
Turning On/Off the Receiver
To charge the receiver internal batteries, take the following steps:

• Plug the Receiver-to-SAE cable’s 5-pin connector into the power port of the receiver
(labeled PWR). 

• Connect the opposite end of this cable with the battery charger’s SAE connector.

• Plug the appropriate end of the power supply-to-outlet cable into the battery charger.

• Plug the other end of this cable into an AC outlet.

• Turn off the receiver by pressing and holding the power key for more than one and less
than four seconds (until both SAT and the REC LEDs turn off).

• Leave overnight. 

2.5.1. Turning On/Off the Receiver

To turn ON the receiver, press and hold the power button until the LEDs briefly flash. To turn OFF
the receiver, press and hold the power key for more than one and less than four seconds (until both
the SAT and the REC LEDs are off). This delay (about 1 second) will prevent the receiver from
being turned off by mistake.

2.6. Connecting the Receiver and a Computer

JAVAD GNSS TriVU software provides an interface for various configuration, monitoring, and
management functions for the receiver.

To configure, manage files, or maintain the receiver, connect the receiver and a computer using
one of the following methods and start TriVU:

• a Bluetooth®-enabled external device (computer/controller)

• an RS232 cable and a computer/controller

• a USB cable and a computer/controller with the JAVAD GNSS USB driver installed

Once you have established a connection between the receiver and the computer/controller, you
will be able to configure the receiver and its components, send commands to the receiver,
download files from the receiver’s memory; as well as, upload new firmware, upload an OAF, and
upload configuration files to a receiver, using TriVU.
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Connecting the Receiver and a Computer

Establishing a Wireless Connection
2.6.1. Establishing a Wireless Connection

The TRIUMPH-1 receiver contains Bluetooth® wireless technology that allows file transfer and
synchronization between the receiver and any other external device that supports Bluetooth®

wireless technology; for example, an IPAQ, or a computer with USB-to-Bluetooth® adapter or
PCMCA-to-Bluetooth® adapter installed.

Note: Changing the receiver’s Port D default settings will affect the Bluetooth® link. The default
settings for Port D are 115200 bps, 8 data bits, 1 stop bit, no parity, and no handshaking.

The TRIUMPH-1 and external device connection procedure varies slightly depending on the type
of external device used. In general, the connection procedure is as follows:

Note: Refer to your Bluetooth®-enabled external device documentation for more detailed connection
information.

1. Turn on a Bluetooth®-enabled external device and your receiver. The default external
device mode is Master; the receiver’s Bluetooth® module mode is Slave.

2. Instruct the external device (Master) to search for the receiver (Slave).

3. Once the Master device detects the receiver, use the procedure described in the external
device’s documentation to connect it with the receiver.

4. Connect to the desired configuration software (TriVU).

If you cannot establish a connection, check that the receiver’s slot three is enabled. Connect your
receiver and a computer using an RS232 cable (see “Establishing an RS232 Cable Connection”
below).

1. Start TriVU.

2. Click Configuration->Receiver and open the General tab.

3. In the Turn on/off Slots area, ensure the Slot B is enabled.

2.6.2. Establishing an RS232 Cable Connection

4. Using the RS232 cable, connect the serial port of your computer (usually COM1) to the
receiver’s serial port A.

5. Press the power buttons on the receiver and computer to turn them on.

6. Connect to the desired configuration software (TriVU).
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Establishing a USB Cable Connection
2.6.3. Establishing a USB Cable Connection

Make sure the computer has JAVAD GNSS’s USB driver installed (available from
www.javad.com) before continuing.

1. Using the USB cable, connect the USB port on the receiver to a USB port on the computer.

2. Press the power buttons on the receiver and computer to turn them on.

3. Connect to the desired configuration software (TriVU).

2.7. Bluetooth® Module Configuration

Use GREIS commands and Manual Mode of TriVU to:

• access the Bluetooth® wireless technology module

• configure the Bluetooth® module

• check or change the module’s configuration

To access the Bluetooth® wireless technology module:

1. Connect computer and the receiver, as described in “Connecting the Receiver and a
Computer” on page 34.

2.  Start TriVU. Select the COM port and click Ok (Figure 2-2).

Figure 2-7. Connection Parameters
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Bluetooth® Module Configuration

Establishing a USB Cable Connection
3. Click File->Manual Mode (Figure 2-8).

Figure 2-8. File->Manual Mode

4. In the command line insert the command from the Table 2-1 and click Send command
(Figure 2-9 on page 38). For details refer to GREIS (GNSS Receiver External Interface
Specification), available from JAVAD GNSS website.

Table 2-1. Bluetooth® configuration GREIS commands

Command Comments

set,/par/blt/name,JAVAD GNSS Change the name of the receiver’s Bluetooth® 
module. Here the user can enter an arbitrary string 
comprising up to 14 characters.

set,/par/blt/pin,1234 Specify a Personal Identification Number (PIN) of 
the Bluetooth® module. The user can enter up to 
16 characters.
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Collecting Almanacs and Ephemerides
Establishing a USB Cable Connection
Figure 2-9. Manual Mode

5. Click Exit.

6. Click File->Disconnect, then File->Exit to quit TriVU. Disconnecting before exiting
ensures proper port management.

2.8. Collecting Almanacs and Ephemerides

Each satellite broadcasts a navigation message that includes the ephemeris parameters of the
satellite, the almanac, and various other information. The ephemeris parameters describe the
orbital motion of the satellite and are used to predict its location/trajectory. The almanac gives the
approximate orbit (course) for the transmitting satellite and all other satellites in the same system
only.

• GPS and GLONASS satellites broadcast ephemeris data cyclically, with a period of 30
seconds.

• GPS satellites broadcast almanac data cyclically with a period of 12.5 minutes;
GLONASS satellites broadcast almanac data cyclically with a period of 2.5 minutes.

If the receiver has an almanac, you can considerably reduce the time needed to search for and lock
on to satellite signals.
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Establishing a USB Cable Connection
The receiver regularly updates the almanac and ephemerides and stores the most recent versions
in its Non-Volatile Random Access Memory (NVRAM).

1. Set up the receiver in a location with a clear view of the sky.

2. Turn on the receiver.

3. Wait for about 15 minutes while the receiver collects complete almanac and ephemeris
data from the satellites.

You will need to collect or update the almanac and ephemerides under the following
circumstances:

• If the receiver has been off for a long time.

• If the last known receiver position, stored in the NVRAM, is different from the present
position by several hundred kilometers.

• After loading a new OAF.

Note: If 15 minutes have passed and the receiver does not lock on to satellites, clear the NVRAM. See
for details.

• After loading new firmware.

• After clearing the NVRAM.

• Before surveying.
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Establishing a USB Cable Connection
40                                                                                                                     www.javad.com



Chapter 3
CONFIGURATION

Both Base and Rover receivers must be configured according to the desired survey method. 

• In applications where real-time positioning results are required, the Base receiver provides
the correction information needed to properly calculate the location of the Rover receiver.
A Base station is normally set up over a known point and collects GPS/GLONASS data
from satellites. As the receiver picks up satellite data, it measures the carrier and code
phases to accurately compute and verify its location. Then, the receiver transmits this
information via radio (UHF or GSM) to the Rover receiver. 

• The Rover receiver applies correction information from the Base station to its current
location to accurately calculate one or more points. Rovers are mobile GNSS receivers on
a survey pole or bipod that compares the information from the Base station to the data it
logs from satellites and applies correction algorithms to accurately calculate a new point.

• In applications intended for post-processing, the receivers typically log code phase and/or
carrier phase measurements separately from common satellites and during the same time
interval. This data is then processed using post-processing software (for example, Justin).

When configuring receivers for RTK surveying, use the following list to ensure the receivers are
properly set up:

• Perform pre-survey preparation as described in Chapter 2. 

• Configure one receiver as an RTK Base station and the other receiver as an RTK Rover.
See “Configuring the Receiver” on page 53.

• Configure the communication data link for transmitting and receiving corrections.
• For a modem, see “Configuring the Intermal UHF modem” on page 44. 
• For a GSM module, see “Configuring the GSM module for Point-to-Point radio link” on

page 45 and “Configuring the GSM module for Internet access” on page 47.

• Set up the Base receiver over a known point to begin collecting static observation data and
transmitting corrections. Set up the Rover receiver to begin collecting RTK data. See
“Receiver Setup” on page 67 for more information.

When configuring receivers for post-processing surveying, use the following list to ensure the
receivers are properly set up:

• Perform pre-survey functions as described in Chapter 2.
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• Configure one receiver as a Base station and the other receiver as a Rover. See
“Configuring the Receiver” on page 53. 

• Set up the Base receiver over a known point to begin collecting static observation data. Set
up the Rover receiver to begin collecting static or kinematic observation data. See
“Receiver Setup” on page 67 for more information.

3.1. Configuring the Internal UHF Modem/GSM Module

ModemVU is JAVAD GNSS’s configuration utility for modems embedded in JAVAD GNSS
receivers. ModemVU provides the following functions:

• Connecting a computer to an integrated UHF modem via a serial port or Bluetooth®
wireless technology.

• Displaying information about the radio modem installed in the receiver.

• Programming the radio modem’s settings.

See the ModemVU Software Manual available on the JAVAD GNSS website for details on
configuring the receiver with an internal UHF modem or GSM radio modem using ModemVU.

For JAVAD GNSS receiver, the integrated UHF radio modem provides TX/RX communications
between a Base and Rover. To configure a UHF modem, have the following ready:

• Computer running Windows® 

• ModemVU Software installed on the computer

• A serial cable (or Bluetooth® wireless technology capabilities)

1. Connect the computer and receiver. Turn on the receiver.

2. Open ModemVU and select the COM port the receiver is connected to (Figure 3-1 on
page 43). Click Connect.
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Figure 3-1. Connect to ModemVU

In the Connecting to device dialog window select the following (Figure 3-2 on page 43):

• To set up the UHF modem select ON in the Radio drop-down list box, then click Apply
and Connect Radio.

• To set up the GSM module select Slave, Master or GPRS in the GSM drop-down list box,
then click Apply and Connect GSM.

• Slave for base receiver;
• Master for rover receiver;
• GPRS for set up General Packet Radio Services (GPRS) and connect receiver to Internet.

Figure 3-2. Connecting to device
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Configuring the Intermal UHF modem
3.1.1. Configuring the Intermal UHF modem
Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the

UHF modem.

1. On the Radio Link tab, set the following parameters (Table 3-1) and click Apply (Figure 3-
3 on page 45).

Table 3-1. Receiver Parameters for the Radio Link Tab

Parameter Base Receiver Rover Receiver

Protocol Select the Simplex Transmitter 
protocol 

Select the Simplex receiver protocol

For both Base and Rover receivers the protocol type must be the same.

Frequency Set the frequency in band 403-470 MHz with 6.25 kHz channel spacing.
For both Base and Rover receivers the frequency must be the same.

Output power Select the transmission power for 
the radio modem.

n/a 

Modulation type Specifies a modulation scheme that will be used by your modem. 
DQPSK is recommended.
For both Base and Rover receivers the modulation type must be the same.

Link Rate The link rate is selected automatically

Link Space For both Base and Rover receivers the link space must be the same.

Forward Error Correction Enable Enable

Scrambling Enable Enable
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Configuring the GSM module for Point-to-Point radio link
Figure 3-3. Radio Link tab

2. When finished, click File->Disconnect.

3.1.2. Configuring the GSM module for Point-to-Point radio link
Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the

GSM modem.

1. On the General tab, set the following parameters (Table 3-2) and click Apply (Figure 3-4 
on page 46). In this tab modem and service status and possible errors are displayed.

Table 3-2. Receiver Parameters for the General Tab

Parameter Base Receiver Rover Receiver

Mode Slave Master

PIN Enter a Personal Identification Number (PIN) if required.
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Configuring the GSM module for Point-to-Point radio link
Figure 3-4. General tab

2. On the Master/Slave tab, set the following parameters (Table 3-3) and click Apply
(Figure 3-4 on page 46).

Table 3-3. Receiver Parameters for the Master/Slave Tab

Parameter Base Receiver Rover Receiver

Dial number Leave blank. Enter the phone number of the 
base GSM modem.

Send time out Enter a period of time in seconds in which the base/rover GSM 
modem will send a service word to the rover/base GSM modem.
 • This parameter is used to maintain reliable communication 
between a pair of modems and avoid unnecessary modem 
reinitialization.
 • To ensure reliable and secure modem communication, this 
parameter must be larger then the period for transmitting 
differential corrections.
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Configuring the GSM module for Internet access
Figure 3-5. Master/Slave tab

3. Click Apply, then click File->Disconnect.

4. If needed, launch TriVU and set up the receiver to run as an RTK Base station.

3.1.3. Configuring the GSM module for Internet access
Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the

GSM modem.

1. On the General tab, set the following parameters (Table 3-4) and click Apply (Figure 3-6 
on page 48). In this tab modem and service status and possible errors are displayed.

Table 3-4. Receiver Parameters for the General Tab

Parameter Base Receiver Rover Receiver

Mode GPRS

PIN Enter a Personal Identification Number (PIN) if required.
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Configuring the GSM module for Internet access
Figure 3-6. General tab

2. In the GPRS tab it is necessary to set the dial number, user name and password, access
point name and PDP context identifier to establish a GPRS connection. As usually, this
information is given by cell provider (Figure 3-7 on page 49). 

PPP button opens the PPP parameters window, that allows user to set up the Point-to-Point
protocol parameters. The Point-to-Point Protocol, or PPP, is commonly used to establish a
direct connection between two nodes. 

As usually, information of PPP parameters is given by Internet service provider.
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Configuring the GSM module for Internet access
 

Figure 3-7. GPRS tab

3. In the Service tab Main subtab specify the following parameters (Table 3-5) and click
Apply (Figure 3-8 on page 50).

Table 3-5.  Receiver Parameters for the Service Tab Main Subtab 

Parameter Value

Mode •OFF means service is disabled.
•RCV means that modem will receive data from another (remote)

JAVAD GNSS receiver configured as a base station. This base station
have to be connected with Internet via Ethernet or GPRS and have
static IP address. 

•NTRIP are useful to provide a method to establish connection to an
NTRIP caster, request data from particular mount point, and then
receive and use the data as RTK/DGPS corrections. 

•SERVER - this mode allows working with JAVAD server. 
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Configuring the GSM module for Internet access
Figure 3-8. Service tab

4. Set up the GSM module making settings in the appropriate subtabs according selected
mode.

5. After all settings click Apply, then click File->Disconnect. 

6. If needed, launch TriVU and set up the receiver to run as an RTK Base station.

TCPCL port Specify the type of incoming data to accept on the TCPCL receiver port:
•None means that the port will ignore any incoming data.
•Command - port is in command mode. Being in this mode, the

receiver's port recognizes commands sent by the user.
•Echo - echo mode.
•RTCM 2.x - RTCM 2.x input mode.
•RTCM 3.x - RTCM 3.x input mode. 
•CMR - CMR/CMR+ input mode. For more information on CMR

format, please refer to ftp://ftp.trimble.com/pub/survey/cmr.
•JPS - JPS input mode. In this mode receiver is capable to recognize

both standard and non-standard JPS messages.

Parameter Value
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Configuring the GSM module for Internet access
Settings for the RCV subtab

The RCV subtab is depicted in Figure 3-9. 

Figure 3-9. RCV subtab

• IP address - IP address of base station.

• Port - base station’s port

• Login - designation of base station’s TCP port (A, B, C, D, E or empty).

• Password - password of base station.

IP address, Port, Login, and Password are the parameters of other receiver, configured as a base
station and connected with Internet via Ethernet or GPRS.

The description of these parameters exceeds the scope of this document, see TriVU Software
Manual, available from http:///www.javad.com, for detailed information of base station’s
configuration and Ethernet and TCP port settings.

Settings for the NTRIP subtab

The NTRIP subtab is depicted in Figure 3-10: 

Figure 3-10. NTRIP subtab

• IP address - The value of this field should match the IP address of the NTRIP caster to
use.
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• Port - The value of this field should match the IP port the NTRIP caster is listening on for
connections.

• User - This parameter specifies user ID for the protected space of the requested mount
point.Only basic authentication scheme is supported. If empty, no user or password values
will be sent to the NTRIP caster.

• Password - This field specifies the password for the protected space of the requested
mount point. Only basic authentication scheme is supported.

As usually, this information is given by NTRIP service provider.

• NMEA - this box allows using appropriate parameter to receive/no receive the GGA
messages for NTRIP caster:

• -1 – receiver will not send NMEA GGA messages to NTRIP caster.
• 0 – receiver will send NMEA GGA message to NTRIP caster only once after connection

to the caster is established.
• [1…86400] – receiver will send NMEA GGA messages to the NTRIP caster periodically,

every specified number of seconds.

Mountpoint drop-down list box allows to select the necessary mount point from the list. This
drop-down list box specifies the mount point of the NTRIP caster to get data from. The detailed
information about each mount point it is possible to obtain and view clicking the Source Table
button.

The description of these parameters exceeds the scope of this document, see ModemVU Software
Manual, available from http:///www.javad.com for detailed information.

Settings for the SERVER subtab

The Server subtab allows user to setup parameters to establish connection with JAVAD server
(Figure 3-11).

Figure 3-11. SERVER subtab

• IP address - The value of this field should match the IP address of the Javad Server to use.

• Port - The value of this field should match the IP port the Javad Server is listening on for
connections.
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3.2. Configuring the Receiver

The TRIUMPH-1 can be configured in several ways for collecting data for RTK or post-
processing.

• A static Base station collects measurement information and saves this data to its internal
memory.

• An RTK Base station collects measurement information, determines differential
corrections, and transmits them to the RTK Rover(s).

• A static Rover collects observation data from the same satellites during the same time
interval as the static Base station.

• An RTK Rover collects measurement information and accepts corrections from the RTK
Base station to compute its relative position. 

• A Rover acting as a repeater to re-transmit RTK Base station measurements to other rover
receivers, extending the range of a GPS system.

To configure, manage files, or maintain the receiver, connect the receiver and a computer using
one of the following methods, and start TriVU:

• use a Bluetooth®-enabled external device (computer)

• use an RS232 cable

• use a USB cable and a computer with the JAVAD GNSS USB driver installed (available on
the JAVAD GNSS website)

TriVU is a software used to manage the various functions of your receiver. The full range of
TriVU configuration and function is outside the scope of this manual. For more information on
any of the procedures in this section or on TriVU, refer to the TriVU Software Manual available
on the JAVAD GNSS website.

TriVU configures the various parts of the receiver, saving the settings in the receiver’s memory.
These settings will be reflected when you use the MinPad. 

Once you have established a connection between the receiver and the computer, you will be able
to:

• configure the receiver and its components

• send commands to the receiver

• download files from the receiver’s memory

• load a new OAF and other configuration files to a receiver

• load new firmware
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The following Base and Rover configurations are recommended for the most common
applications. However, you can select configuration parameters as needed for your particular
jobsite.

Note: Do not make other changes without consulting the TriVU Software Manual.

1. Connect the receiver and computer as described in “Connecting the Receiver and a
Computer” on page 34.

2. Start TriVU. Select the COM port and click Ok (Figure 3-12).

Figure 3-12. Connection Parameters

3. Click Configuration->Receiver.

Note: Click Apply after making any configuration change; otherwise, the receiver will not register the
change.
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4. In the General tab click Set all parameters to defaults and set up the antenna parameter:
Auto, Internal or External, when external antenna is used.(Figure 3-13).

Figure 3-13. Set all parameters to defaults

5. Click the MinPad tab and configure the following settings (Table 3-6), then click Apply
(Figure 3-14 on page 56).

Table 3-6. Receiver Parameters for the MinPad Tab

Parameter Base Receiver Rover Receiver

Recording interval Enter 15 seconds.

Elevation mask angle Enter 15 degrees.

File name prefix Enter a unique ID, such as the last 3 digits of receiver’s serial number.

FN key mode (starts/stops data recording using the FN key)

For Static data recording,
select LED blink mode switch.

For RTK data recording,
select Occupation mode switch.

Initial data collection 
dynamic mode

n/a Select Kinematic.
(This setting is for trajectory 
surveys.)
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Figure 3-14. Configure Receiver Positioning – MinPad for data recording

6. Click the Positioning tab and set the Elevation mask to 15 (Figure 3-15), then click Apply.

Figure 3-15. Configure Receiver Positioning – Elevation Mask

7. For the Base receiver, click the Base tab and set the following parameters (Figure 3-16 on
page 57), then click Apply.

• GPS/GLO at one time – enable
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• Antenna position – enter Lat, Lon, and Alt values using one of the following methods:

– If known, type in the values.

– Enable Averaged and enter the Averaged Span in seconds, then click Apply. Click
Tools->Reset receiver and wait until the specified interval (span) completes. Examine
the Base coordinates on the Base tab, they should correspond to the coordinates
obtained from the average. Click Refresh if the coordinates are zeros.

– Click Get from receiver.

Figure 3-16. Base Configuration

8. For the Rover receiver, click the Rover tab and set the following parameters, then click
Apply (Figure 3-17 on page 58).

• Positioning Mode – For post-processed surveys, select Standalone; for RTK surveys,
select RTK float or RTK fixed.

• RTK Parameters, RTK mode – select either Extrapolation for RTK float (kinematic) or
Delay for RTK fixed (static).

– Extrapolation is for low-latency, high frequency output (>= 5 Hz) RTK applications.
The Rover will extrapolate the Base station’s carrier phase measurement corrections
when computing the Rover's current RTK position. This setting (extrapolation) is
recommended.

– Delay is for 1 Hz high precision RTK applications. The Rover RTK engine will
compute either a delayed RTK position (for the epoch to which the newly received
RTCM/CMR message corresponds) or the current standalone position (while waiting
for new RTCM/CMR messages coming from the base).
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• RTK Parameters, Dynamics – select Static or Kinematic.

• RTK Parameters, Ambiguity fixing level – (not applicable to RTK Float) select either Low,
Medium, or High for indicator states of 95%, 99.5%, or 99.9%, respectively. The RTK
engine uses the ambiguity fix indicator when making decisions whether or not to fix
ambiguities. The higher the specified confidence level, the longer the integer ambiguity
search time.

Figure 3-17. Rover Configuration

9. For RTK surveys, click the Ports tab and set the following port parameters for the serial
port (Table 3-6), then click Apply (Figure 3-18 on page 59).

Note: For post-processed surveys, keep the default values for these parameters.

Table 3-7. Receiver Parameters for the Ports Tab

Parameter Base Receiver Rover Receiver

Input n/a (Leave the default.) Select the same differential 
correction format selected for the 
Base.

Output Select the type and format of 
differential corrections.

Select “None”.

Period (sec) Enter the interval at which the 
receiver will transmit differential 
corrections.

n/a (Leave the default.)
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Figure 3-18. Base and Rover Configuration for RTK Surveys – Ports

10. Click the Advanced tab and then the Multipath tab. Set the following parameters and click
Apply (Figure 3-19 on page 60).

• Code multipath reduction – enable

Baud rate Select a baud rate to use for transmitting differential messages from 
the receiver board to the modem module.
The baud rate must match the modem’s serial port speed.

RTS/CTS Select to enable handshaking.

Parameter Base Receiver Rover Receiver
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• Carrier multipath reduction – enable

Figure 3-19. Configure Mulitpath Parameters

11.  Click OK to save the settings and close the dialog box. Once the receiver is configured,
the configuration will remain until you change it using TriVU or clearing the NVRAM.
For more details on the settings available for configuring the Base and Rover receivers,
refer to the TriVU Software Manual.

12.  Continue with other configuration activities or click File->Disconnect, then File->Exit to
quit TriVU. Disconnecting before exiting ensures proper port management.

Note: Disconnect the receiver from TriVU before exiting to eliminate possible conflicts with the
management of the computer’s serial ports.
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3.3. MinPad Configuration

The TRIUMPH-1’s simple user interface (MinPad) consists of two keys (Power and FN) and up to
six LEDs that control and display the receiver’s operation (Figure 3-20).

Figure 3-20. TRIUMPH-1 MinPad

The MinPad performs numerous functions: 

• Turn the receiver on/off, put it in Sleep or Zero power mode.

• Turn data recording on or off (FN key).

• Show the status of satellites being tracked (SAT LED).

• Show data recording status (REC LED).

• Show each time data records to internal memory (REC LED).

• Show the status of post-processing mode (static or dynamic) when performing a Post-
Processing Kinematic measuring with the help of FN key (REC LED).

• Show the status of the battery (BAT LED).

• Show the power source for the TRIUMPH-1 (BAT LED).

• Show the modem's status (MOD LED).

• Show the Bluetooth® module status (BT LED).

• Show the position solution status (POS LED).

You use TriVU to configure MinPad settings. Refer to the TriVU Software Manual for all possible
MinPad configurations.
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1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 34 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 3-12).

Figure 3-21. Connection Parameters

3. Click the Configuration->Receiver and open the MinPad tab. Set the following parameters
and click Apply. See the following pages for descriptions of these parameters.

• Recording interval on page 63.

• Elevation mask for log file on page 63.

• File name prefix on page 63.

• Always append to the file on page 64.

• Files Creation mode on page 64.

• Automatic File Rotation Mode (AFRM) on page 64.

• FN key mode on page 65.

• Initial data collection dynamic mode on page 65.
62                                                                                                                     www.javad.com



Configuration
MinPad Configuration

Configuring the GSM module for Internet access
• Data recording auto-start on page 65.

Figure 3-22. Receiver Configuration – MinPad tab

Recording Interval parameter

This parameter specifies the message output interval into the log file when the MinPad FN key
(pressed for1-5 seconds) activates data logging. This setting is used not only when logging a
single log file, but also when logging receiver data in AFRM mode. Values are 1-86400 seconds.

The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the satellites whose data will be put in
the receiver files logged when pressing FN. 

The default value is five degrees.

File Name Prefix parameter

This parameter specifies what prefix will be added to the names of the receiver files created when
pressing FN. The prefix can be up to 20 characters long. 

The default value is log.

Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>
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The file name depends on both the file creation time (month and day) and additional letter suffixes
to avoid confusion between files created on the same day.

Always Append to the File parameter

If you want the new receiver data to be appended to an existing log file, enter the desired filename
in this parameter. The setting can be up to 20 characters long.

Files Creation Mode parameter

This parameter has two possible operation modes:

• Log file - If the log file radio button has been selected, pressing the FN key will result in
closing the current log file. If data logging is off, pressing FN will open a new log file.

• AFRM - If AFRM radio button has been selected, pressing FN will enable this mode. If
AFRM has been enabled, pressing FN will disable this mode.

Automatic File Rotation Mode (AFRM) parameters

JAVAD GNSS receivers are capable of automatically rotating log files. During a “file rotation”
event, the receiver closes the current file and opens a new one according to a user-defined
schedule. The Period and Phase parameters specify this schedule. File rotation launches the
moment the receiver time module Period is equal to Phase. More precisely, a new log file opens
immediately before the scheduled epoch causing data tagged with this epoch to be recorded to the
new log file.

When opening a new log file, the receiver enables the default set of messages outputted with the
default output period. Both the default set of messages and the default output period are
programmable.

• Period - specifies the time duration of each log file created in AFRM mode.

• Values are 60 to 86400 seconds. The default value is 3600 seconds.

• Phase - specifies the “phase” (constant time shift) of creating multiple log files in AFRM
mode. 

• Values are 0 to 86400 seconds. The default value is zero seconds.

• Files (total) - a counter that specifies how many multiple log files must be created in
AFRM until this mode automatically turns off. This counter decrements on every file
rotation until it value becomes zero, then file rotation automatically stops. The counter
initializes with AFRM.

Note that a log file opens immediately after turning AFRM on. This startup file is not considered
a file rotation event; the AFRM counter will not decrement.
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Values are 0 to [231-1]. The default value is 0 (zero). Zero means that an unlimited number of log
files will be created.

• Files (remain) - specifies the number of files left for the receiver to create in AFRM.

• Values are 0 to [231-1]. The default value is zero.

• Automatically remove old files - when no free memory is available to log data,
automatically removes the earliest log file. If this parameter is enabled, your receiver will
erase the file with the earliest file creation time/date. AFRM must be enabled to use this
FIFO (First-In, First-Out) feature.

• The default value is off (disabled).

FN Key Mode parameter

You use these two radio buttons to program how the receiver will react when pressing the FN key.

• LED blink mode switch - FN pressed from 1 to 5 seconds: starts or stops recording (Static
post-processing mode).

• Occupation mode switch - pressing FN (less than one second) will insert into the
corresponding log file a message indicating that the measuring type has been changed
from static to kinematic, or vice versa. If the REC LED blinks green, the current mode is
dynamic, if it blinks yellow, the current mode is static. For more details refer to the
MinPad User's Manual and TriVU Software Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type descriptor inserted at the beginning of
receiver files logged. You select Static or Kinematic to specify that the corresponding log file will
start with a static or kinematic occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver's behavior in the event of a power failure.

Table below gives the different scenarios available and the results after power is restored to the
receiver. “Specified file” refers to the file name entered in the Always append to file parameter.

Before Power Failure
Enabled Radio Button Results

Off On Always

1
Receiver data logged to 
file specified.

Data logging will not 
resume when power is 
restored.

Receiver will resume 
data logging to the 
same file when power 
is restored.

Receiver will resume data 
logging to the
same file when power is 
restored.
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Also, if Always is enabled, your receiver will automatically start logging data (to a newly created or 
an existing file) in the following three cases:

• After pressing the Power key to turn on the receiver.

• After resetting the receiver (with TriVU).

• After taking the receiver out of Sleep Mode.

2
Receiver data logged 
to default file.

Data logging will not 
resume when power is 
restored.

A new log file will 
open when power is 
restored and data will 
log to this file.

A new log file will open when 
power is restored and data will 
log to this file.

3
File specified; receiver 
data logging not started.

No file will open with 
this name. 
Data logging will not 
start when power is 
restored.

No file will open with 
this name.
Data logging will not 
start when power is 
restored.

A log file with this name will 
open and data logging will start 
after power is restored.

4
No file specified;
receiver data logging off.

Data logging will not 
start when power is 
restored.

Data logging will not 
start when power is 
restored.

A log file with a default name 
will open and data logging will 
start after power is restored.

Before Power Failure
Enabled Radio Button Results

Off On Always
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Chapter 4
SETUP AND SURVEY

After configuring the receivers for surveying, each receiver needs to be setup up and the receiver’s
height measured and the survey can begin. The MinPad provides quick access for logging data,
changing receiver modes, and viewing general data logging and satellite information during a
survey.

4.1. Receiver Setup

A typical GPS survey system consists of a Base station set up over a known point and a Rover
receiver set up to be a mobile data collector. After setting up the Base and Rover receivers, the
antenna height must be measured.

Before collecting data, make sure the Base and Rover receivers contain a current almanac and
current ephemeris data (see “Collecting Almanacs and Ephemerides” on page 38).

4.1.1. Set up Receiver

The Base station must be set up, logging data, and transmitting data before setting up the Rover
receiver. Receiver setup for either post-process or RTK surveys is the same.

To set up the Base receiver:

1. Install a tripod or RTK Caddy over a known control point.

2. Attach the TRIUMPH-1 receiver to the tripod or RTK Caddy. 

3. Carefully level the tripod and tighten the screws.

4. Attach any other accessories as needed.

To set up the Rover receiver:

1. Attach the TRIUMPH-1 receiver to the to the bipod/range pole. Make sure the receiver
locks into place. 
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4.1.2. Measure Antenna Height

The location of the antenna relative to the point being measured is very important for both surveys
in which the elevation of the points is important and in surveys for horizontal location only.
Horizontal surveys are often larger in area than can reliably fit on a flat plane, therefore the
antenna adjustment must be done in three dimensions and then projected onto a two dimensional
plane.

The receiver calculates the coordinates of the antenna’s phase center. To determine the
coordinates of the station marker, the user must specify the following:

• Measured height of the antenna above the station marker

• Method of measuring the antenna height

• Model of the antenna used

Antennas have two types of measurements:

• Vertical – measured from the marker to the antenna reference point (ARP) located on the
bottom of the receiver at the base of the mounting threads.

• Slant – measured from the marker to the lower edge of the antenna slant height measure
mark (SHMM) located on both end panels of the receiver.

The point to which surveying with GNSS measures is called the Phase Center of the antenna. This
is analogous to the point at which a distance meter measures in a prism. A user must enter the
prism offset to compensate for this point not being at a physical surface of the prism. For a GNSS
antenna, the offset is entered depending on the type of measurement taken.

• For vertical, the offset is simply added to the measured vertical height to produce a “true”
vertical height.

• For slant height, the vertical height must first be calculated using the radius of the antenna,
then the offset can be added.

The offsets are different because of the difference in location between the slant measuring point
and the vertical measuring point.

1. Measure the antenna height above the control point or marker, either the slant height or the
vertical height (Figure).

2. Record the antenna height, point name, and start time in the field notes.

4.1.3. External Antenna Setup

The TRIUMPH-1 can also be used with an external antenna. Follow the steps below to connect an
external antenna to the TRIUMPH-1 and measure its offset.
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1. Attach the antenna to a tripod or bipod and center it over the point at which data will be
collected.

2. Measure the antenna height, as described in “Measure Antenna Height” on page 68.
3. Record the antenna height, point name, and start time in the field notes.
4. Attach the flexible RF cable from the external antenna to the antenna connector on the

bottom panel of the receiver.

The TRIUMPH-1 antenna default is set to Auto, allowing the receiver to detect automatically the
available antenna (whether internal or external). If you have changed this setting, or the receiver does
not detect the external antenna, use the procedure described on page 55 to set the External Antenna
detection option.

4.1.4. Collect Data

See the remaining sections in this chapter for more information on collecting data.

1. Turn on the receiver. The SAT (status) light (LED) will blink red at first.

2. Once the receiver has locked on to eight or more satellites the SAT light will green. 

3. A red blink of POS LED indicates that the receiver has not solved a position. Four or more
satellites provide optimal positioning.

4. Once the red POS LED blink is green, the receiver has a position and surveying can begin;
wait for green and yellow lights before beginning data collection. This ensures that the
receiver has the correct date and time, and is locked on to enough satellites to ensure good
quality data.

The process of locking on to satellites normally takes less than one minute. In a new area,
under heavy tree canopy, or after resetting the receiver, it may take several minutes.

5. To begin collecting data, press and hold the FN key (for more than one second and less
than five seconds).

6. Release the FN key when the REC (recording) LED turns green. This indicates that a file
has opened and data collection has started. The REC LED blinks each time data is saved to
the internal memory.

7. When finished, press and hold the FN key until the REC LED light goes out.

8. To turn off the receiver, press and hold the power key until all lights go out, then release.
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4.2. MinPad Operation

The MinPad is the receiver’s minimum interface used to display and control data input and output
(Figure 4-1).

Figure 4-1. TRIUMPH-1 MinPad

See “MinPad” on page 22 for a full description of the MinPad. 

To turn on/off the receiver, press the On/Off button (Figure 4-1). 

• When turning on, press the On/Off button until the MinPad’s LEDs briefly flash.

• When turning off, press the On/Off button until the LEDs go out, then release.

To start/stop logging data, press the FN button for 1–5 seconds (Figure 4-1).

• During data recording, the REC LED is green. Use TriVU to set the recording time
interval. See “Recording Interval parameter” on page 63 for details.

• The REC LED blinks green each time data is written to the memory.

• If the REC LED is red, the receiver has run out of memory, has a hardware problem, or
contains an improper OAF (see “Option Authorization File (OAF)” on page 25 for more
information).

Use TriVU to enable the desired FN key mode in the receiver, either “LED blink mode switch” for
static surveys or “Occupation mode switch” for kinematic surveys. See “FN Key Mode
parameter” on page 65 for details.

 FNOn/Off

BAT REC
BT

MOD SAT
POS
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Each time you turn off or on data recording, either a new file opens or data appends to a particular
file. See “Always Append to the File parameter” on page 64 and “Files Creation Mode parameter”
on page 64 for information on setting these functions.

To toggle between post-processing modes, press the FN button for less than 1 second when
“Occupation mode switch” has been enabled using TriVU.

To change the information mode of the receiver, press the FN button for less than 1 second when
“LED blink mode switch” has been enabled using TriVU. 

To change the baud rate of the receiver’s serial port, press the FN button for 5–8 seconds. This is
useful if the data collector does not support the rate that the receiver port is set to. After about five
seconds, the REC LED becomes red. Release the FN button during the next three seconds.

4.3. Static Surveying for Base Stations

Static surveying is the classic survey method, well suited for all kinds of baselines (short,
medium, long). At least two receiver antennas, plumbed over survey marks, simultaneously
collect raw data at each end of a baseline during a certain period of time. These two receivers
track four or more common satellites, have a common data logging rate (5–30 seconds), and the
same elevation mask angles. The length of the observation sessions can vary from a few minutes
to several hours. The optimal observation session length depends on the surveyor’s experience as
well as the following factors:

• The length of the baseline measured

• The number of satellites in view

• The satellite geometry (DOP)

• The antenna’s location

• The ionospheric activity level

• The types of receivers used

• The accuracy requirements

• The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines whose lengths do not exceed 15
kilometers (9.32 miles). For baselines of 15 kilometers or greater, use dual-frequency receivers.

Dual-frequency receivers have two major benefits. First, dual frequency receivers can estimate
and remove almost all ionospheric effect from the code and carrier phase measurements,
providing much greater accuracy than single-frequency receivers over long baselines or during
ionospheric storms. Secondly, dual-frequency receivers need far less observation time to reach the
desired accuracy requirement.
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After the survey completes, data the receivers collect can be downloaded onto a computer and
processed using post-processing software (for example, JAVAD GNSS Justin).

4.4. Kinematic (Stop & Go) Surveying for Rover Stations

In a kinematic, stop and go survey, the stationary receiver (Base station) is set up at a known point
such as a survey monument, or an unknown point. The receiver continually tracks satellites and
logs raw data into its memory. The Rover receiver is set up at an unknown point and collects data
in static mode for 2 to 10 minutes. When finished, assign the Rover to kinematic status and move
to the next survey point. At this point, and each subsequent point, the receiver is changed to static
mode to collect data. So, while moving, the Rover is in kinematic mode, and while collecting
data, the Rover is in static mode.

1. Set up the Rover at an unknown point and press power. Allow the Rover to collect static
data for two to ten minutes. The REC LED will be yellow.

2. Check the SAT light for satellites tracked. 

3. When finished, press the FN button for less than 1 second to assign the Rover to
kinematic.

4. Move the Rover to the next location (survey point), and press the FN button for less than a
second to collect the data in static mode for two to ten minutes. 

5. Repeat steps five and six until all points have been surveyed. The occupation time for the
points depends on the same factors as for the static survey method. 

6. When finished, press the FN button for one to five seconds to stop logging data. Turn off
the Rover if needed. This method of GNSS survey allows the operator to reduce the point
occupation time, thus permitting field crews to survey many more points compared to the
other methods available. 

Note: Remember, if the REC LED blinks green, the current mode is dynamic, if it blinks yellow, the
current mode is static.

4.5. Real Time Kinematic Surveying

With RTK surveying, as with kinematic surveying described above, one receiver serves as the
reference station and conducts observations with its antenna affixed to a stationary tripod or some
other device. The other receiver functions as a rover and conducts observations (using an antenna)
affixed to a mobile pole and moved to observation points.
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Collect Data
Unlike post-processed kinematic surveys, RTK surveys utilize a communications link between the
Base and Rover. Using a radio modem link, the Base receiver transmits its measurement and
location data to the Rover receiver. The Rover, based on the transmitted data and its own
observation data, immediately conducts a baseline analysis and outputs the results. For specific
settings used in RTK surveys, see “Configuring the Internal UHF Modem/GSM Module” on page
42 and “Configuring the Receiver” on page 53.

Usually, the receiver will start to output the coordinates of the antenna’s phase center along with
the solution type within 10–30 seconds. However, UHF radios and GSM phones may take as long
as 60 seconds to synchronize.

The geodetic coordinates displayed on the Location tab are always computed in WGS84 and have
four solution types. 

• Standalone – where the receiver computes 3D coordinates in autonomous mode without
using differential corrections.

• Code differential – where the Rover receiver computes the current relative coordinate in
differential mode using only pseudo ranges.

• RTK float – where the Rover receiver computes the current relative coordinates in
differential mode using both pseudo ranges and phases; however, with a float solution, the
phase ambiguity is not a fixed integer number and the “float” estimate is used instead.

• RTK fixed – where the Rover receiver computes current relative coordinates, with
ambiguity fixing, in differential mode. The LQ field reflects the status of the received
differential messages and contains the following information:

• Data link quality in percentage
• Time (in seconds) elapsed since the last received message
• Total number of received correct messages (dependent on the message type received)
• Total number of received corrupt messages (dependent on the message type received)

If the receiver is not (for some reason) receiving differential corrections, or if none of the ports has
been configured to receive differential corrections, the LQ field will either be empty or it will look
like this: 100%(999,0000,0000).
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Chapter 5
RECEIVER AND FILE 
MAINTENANCE

If post-processing the data after completing a survey, the data in the receiver’s memory will need
to be downloaded to a computer.

Downloading and deleting files will also prepare the receiver’s memory for the next survey.
Occasionally, the receiver’s NVRAM may need to be cleared to eliminate communication or
tracking problems.

As project expectations expand, the receiver’s OAF may need to be updated to provide expanded
operation and functionality. The receiver requires firmware to properly operate and provide
appropriate functionality. As JAVAD GNSS releases firmware updates, loading these updates into
the receiver will ensure that the receiver operates at its full potential.

5.1. Downloading Files to a Computer

When your measuring finishes, you can download your measuring files to a computer for storage,
post-processing, or backup. Also, the TRIUMPH-1 memory holds a finite amount of files and
information, so downloading the files to a computer ensures that no files are lost.

You should download files as soon as possible after collecting data at the jobsite. TriVU provides
a File Manager to download files to your computer and delete files from the receiver TRIUMPH-
1.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 34 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 5-1).

Figure 5-1. Connection Parameters

3. Click File ->File Manager, then click the Download path tab on the File Manager dialog
box.

4. Navigate to or create (using the Create button) the folder in which to download and store
files (Figure 5-2).

Figure 5-2. Download path tab
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5. Click the Download files tab and select the file(s) to download (Figure 5-3).

6. To select multiple files, hold down the shift key and click on nonsequential files to select
several files at once; or hold down the Ctrl key and click on individual files.

Figure 5-3. Download Files

7. Click the Download button. During the download, status indicators display next to each
file (Figure 5-4 on page 78).

• Red indicator – file currently downloading.
• Green indicator – file has successfully downloaded.
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Figure 5-4. Download Files – Status Indicators

8. When done, click Exit on the File Manager dialog box.

9. Continue with other operations. Or, click File->Disconnect, then File->Exit to quit TriVU.

5.2. Deleting Files

Use the following steps to delete files from your receiver.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 34 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 5-5).

Figure 5-5. Connection Parameters

3. Click File->File Manager and select the file(s) to delete on the Current log files tab
(Figure 5-6).

Figure 5-6. Current log files tab

4. To select multiple files, hold down the shift key and click on nonsequential files to select
several files at once; or hold down the Ctrl key and click on individual files.
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5. Click Delete (Figure 5-6 on page 79).

6. Click Yes at the delete files confirmation dialog box. TriVU deletes the selected files.

7. Click Exit on the File Manager screen.

8. Continue with other operations. Or click File->Disconnect, then File->Exit to quit TriVU.

5.3. Managing Receiver Options

5.3.1. Checking an OAF
Note: For a complete list of options and their details, visit the JAVAD GNSS website.

You can check the status of your receiver's options, and load any new OAFs, using the RS232
cable, a computer, and TriVU. Refer to the TriVU Software Manual for a more complete
description of the TriVU software.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 34 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

Figure 5-7. Connection Parameters

3. Click Tools->Receiver Options. The Options Manager dialog box (Figure 5-8) contains
the following information:

• Option name – a name/description of the option
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• Current – the current status of the option
• Purchased – if the option is purchased or not
• Leased – if the option is leased or not
• Expiration date – the date the option will be disabled, if applicable

Since Options can be both purchased and leased, the “Current” status of the option dis-
plays the currently effective value. Option values can be one of the following:

• -1 or “-----” – the firmware version does not support this option
• 0 – the receiver option is disabled
• positive integer – the option is enabled
• yes or no – the option is either enabled or disabled. 

Figure 5-8. View Option manager 
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5.3.2. Loading OAFs

JAVAD GNSS dealers provide customers with OAF files. For any OAF related questions, E-mail
at support@javad.com. Please have your receiver ID number available (see “Checking Firmware
Version” on page 86).

1. To load a new OAF, follow steps 1-3 in “Checking an OAF” on page 80.

2. Click Load (Figure 5-8 on page 81) to load a new OAF file, or Update to update the OAF
file. The new receiver option loads onto the receiver and the Option Manager table
updates.

3. Navigate to the location of the new Option Authorization File. OAFs have .jpo extension
and are unique to each receiver (Figure 5-9).

Figure 5-9. Load OAF

4. Select the appropriate file and click Open. The new receiver option loads onto the receiver
and the Option Manager table updates.

5. When finished, click File->Disconnect, then File->Exit to quit TriVU.
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5.4. Managing Receiver Memory

When using the TRIUMPH-1 in static or dynamic applications, you may need to know the
amount of memory the receiver's log file occupies. The specific memory size depends on the type
of data being recorded. Use the formulas below to compute the approximate size of the receiver's
log files.

• SS – the estimated size of one epoch of raw data in the receiver's log file (expressed in bytes).

• N – the number of observed satellites per epoch.

When recording only L1 data:

SS = 183 + 22*N

When recording L1 and L2 data:

SS = 230 + 44*N

5.5. Clearing the NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM) holds data required for satellite
tracking, such as almanac and ephemeris data, and receiver position. The NVRAM also keeps the
current receiver's settings, such as active antenna input, elevation masks and recording interval,
and information about the receiver's internal file system.

Even though clearing the NVRAM is not a common (nor normally a recommended) operation,
there are times when clearing the NVRAM can eliminate communication or tracking problems.
Clearing the NVRAM in your TRIUMPH-1 can be interpreted as a “soft boot” in your computer.

After clearing the NVRAM, your receiver will require some time to collect new ephemerides and
almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files already recorded in your
TRIUMPH-1’s memory. However, it will reset your receiver settings to factory default values.

In addition, the NVRAM keeps information about the receiver file system. Note that after clearing
the NVRAM, the receiver's SAT LED will flash yellow for a few seconds indicating that the
receiver is scanning and checking the file system.

You can clear the NVRAM using the MinPad or TriVU.
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Using MinPad to Clear NVRAM
5.5.1. Using MinPad to Clear NVRAM

1. Press the power key to turn off the receiver.

2. Press and hold the FN key.

3. Press and hold the power key for about 4 to 8 seconds. Release the power key while
continuing to hold the FN key.

4. Wait until the four LEDs blink yellow.

5. Release the FN key.

5.5.2. Using TriVU to Clear NVRAM

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on 
page 34 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

Figure 5-10. Connection Parameters
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3. Click the Tools->Clear NVRAM (Figure 5-11).

Figure 5-11. Clear NVRAM

4. Click OK at the clear NVRAM confirmation dialog box. The REC LED rapidly flashes
green and red; the SAT LED flashes red.

The receiver will automatically disconnect once the NVRAM is cleared.

5.6. Changing Receiver Modes

The receiver has the following two modes:

• Normal Mode – the standard surveying mode.

• Sleep Mode – used to stop recording data, but keeps the receiver powered on “standby”.

5.6.1. Sleep (Off) Mode

In sleep mode, the power board and Bluetooth module will continue to draw power from the
batteries, causing the batteries to drain over time. Sleep mode is the normal “off” state of the
receiver.

1. Turn on your receiver.

2. Press the receiver’s power key for more than four seconds and less than eight seconds.
The receiver enters Sleep Mode. BAT LED blinks slow.

3. Any activity on the RS232 port will turn the receiver on.
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5.7. Checking Firmware Version

Use TriVU to check the firmware version of your receiver.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 34 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

Figure 5-12. Connection Parameters

3. Click on Help->About TriVU (Figure 5-13).

Figure 5-13. Help->About
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The About TriVU dialog box opens (Figure 5-14).

Figure 5-14. About TriVU

About TriVU lists important information about the different hardware accessories and soft-
ware properties. This list includes the following, which you will need if you contact
JAVAD GNSS or your dealer:

• Receiver model
• Receiver IDs
• Firmware version

4. When finished, click OK, then click File->Disconnect, then File->Exit to quit TriVU.

5.8. Loading New Firmware

Base and Rover receivers must be loaded with the same firmware version. Use the latest firmware
version, available for download from the JAVAD GNSS website, to ensure your receiver has the
most recent updates.

The receiver uses TriVU to load firmware onto the receiver. For more information, refer to the
TriVU Software Manual, available on the JAVAD GNSS website.

1. Download the new firmware package to your computer.

2. Connect your receiver and computer, as described in “Connecting the Receiver and a
Computer” on page 34.
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3. Start TriVU. Select the COM port and click Ok (Figure 5-7).

Figure 5-15. Connection Parameters

4. Click the Tools->Firmware loader (Figure 5-16).

Figure 5-16. Tools->Firmware Loader
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5. Open the required firmware folder. Select the main.ldp file (Figure 5-17):

Figure 5-17. Load New Firmware

6. Click the Firmware Update button to load new firmware. 

7. Clear the receiver’s NVRAM (see “Clearing the NVRAM” on page 83) and update the
almanac (“Collecting Almanacs and Ephemerides” on page 38) after loading new
firmware.

8. Click File->Disconnect, then File->Exit to quit TriVU.
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Chapter 6
TROUBLESHOOTING

This chapter will help you diagnose and solve some common problems you may encounter with
your receiver.

Warning: Do not attempt to repair equipment yourself. Doing so will void your warranty and may
damage the hardware.

6.1. Check This First!

Before contacting JAVAD GNSS support, check the following:

• Check all external receiver connections carefully to ensure correct and secure connections.
Double check for worn or defective cables.

• Check all power sources for drained batteries or incorrectly connected batteries/cables.

• Check that the most current software is downloaded onto the computer and that the most
current firmware is loaded into the receiver. Check the JAVAD GNSS website for the latest
updates.

• If connecting via Bluetooth®, check that the port used for connection is in Command
mode. 

Then, try the following:

• Reset the receiver using TriVU: Tools->Reset Receiver (Figure 6-1):

Figure 6-1. Tools->Reset Receiver

• Restore default settings using TriVU (Configuration->Receiver, then click Set all
parameters to defaults).
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• Clear the NVRAM (see “Clearing the NVRAM” on page 83).

If the problem persists, see the following sections for other solutions.

6.2. Powering Problems

All receivers are preset in the factory to “Auto mode” for both batteries. To check these settings,
use the following procedure:

1. Connect your receiver and computer and run TriVU (see “Connecting the Receiver and a
Computer” on page 34).

2. Once connected, click Configuration->Receiver. 

3. On the General tab, view the Power and Charger fields. These fields should be set to
“Auto”. If not, change them to Auto and click Apply.

Note: Clearing the NVRAM will also return the receiver to Auto power mode (see “Clearing the
NVRAM” on page 83).

The receiver does not power up.
 The batteries may be discharged.

• Charge the batteries overnight. See “Powering the Receiver” on page 33.

 The receiver may have a defective charger.

If, after connecting an external power source, the receiver still does not power up, contact JAVAd
GNSS Customer Support for advice.

6.3. Receiver Problems

The following are some of the most commonly encountered receiver problems.

Cable specific problems
The cable is not properly plugged in.

• Check that the cable connector is attached to the correct receiver port.

• Unplug the cable, then securely and properly reconnect it to the receiver.

• See “TRIUMPH-1 Receiver” on page 21 and “Connector Specifications” on page A-11
for information on the receiver’s connectors.

. The cable is damaged.
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• Use an undamaged cable. Contact your Dealer to replace the cable.

Generic problems
The receiver port used for connection is not in Command mode.

1. Connect your receiver and a computer using a free port (see ““Connecting the Receiver
and a Computer” on page 34) and start TriVU.

2. Click Configuration->Receiver->Ports.

3. Change the Input for the port used for connection to “Command”. 

The receiver does not lock on to satellites for a long period of time.

• The receiver stores an old almanac. 

Update the almanac. See “Collecting Almanacs and Ephemerides” on page 38 for details.
The corresponding receiver options may be disabled or expired (L1/L2, GPS/GLONASS must
be on to track satellites).

• See “Managing Receiver Options” on page 80 for details on how to check current options.

• Order a new OAF with the desired options activated to enable or extend validity of the
corresponding receiver options. Contact your dealer or visit the JAVAD GNSS website for
details.

• Refer to the TriVU Software Manual for a detailed description of options.

The receiver tracks too few satellites
The elevation mask value is too high (above 15 degrees).

• Lower the elevation mask. See “MinPad Configuration” on page 61 for information on
setting the elevation mask.

The survey is conducted near obstructions (tree canopy, tall buildings, etc.).

• Check that the Multipath Reduction boxes have been enabled.
• Connect your receiver and a computer and start TriVU. See “Connecting the Receiver

and a Computer” on page 34.
• Click Configuration->Advanced and the Multipath Reduction tab. Enable the two boxes

and click Apply.

• Move to an area free of obstructions, if applicable. 

The receiver cannot obtain Code Differential and/or RTK solutions.
Incorrect Base coordinates entered

• Specify the correct coordinates for the Base station using TriVU or another suitable field
data collection software. 
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The receiver is not configured as a Base or Rover.

• If the receiver should function as a Base, ensure it has the proper configuration. See
Chapter 3 for details.

• If the receiver should function as a Rover, ensure it has the proper configuration. See
Chapter 3 for details.

The corresponding receiver options may be disabled or expired.

• See “Managing Receiver Options” on page 80 for details on how to check current options.

• Order a new OAF with the desired options activated to enable or extend validity of the
corresponding receiver options. Contact your dealer or visit the JAVAD GNSS website for
details.

• Refer to the TriVU Software Manual for a detailed description of options.

There are not enough common satellites. In order to obtain a fixed solution, the Base and
Rover should track at least five common satellites.

• Ensure that both the Rover and Base receivers use the same, and updated, almanac. See
“Collecting Almanacs and Ephemerides” on page 38.

• Check the elevation masks of the Rover and Base receivers; they should be the same. See
“MinPad Configuration” on page 61 for information on setting the elevation mask.

A discrepancy exists between the differential standards used at the Base and Rover receivers.
Ensure the Base and Rover receivers use the same corrections input/output format:

1. Connect your receiver and a computer and start TriVU. See “Connecting the Receiver and
a Computer” on page 34.

2. Click and the Ports tab. Use the same input/output format for both receivers.

Poor satellite geometry (PDOP/GDOP values are too high).

• Conduct your survey when PDOP values are low.

The elevation mask is above 15 degrees.

• Lower the elevation mask. 

.The battery is low.

• Attach an external power source to the receiver.

• See “Powering the Receiver” on page 33 for details.

The transmitting and/or receiving antenna may be improperly connected.

• Check that the radio modem’s antenna is securely and properly connected to the antenna
connector.

• Check that the radio modem’s antenna is undamaged. If damaged, contact your JAVAD
GNSS dealer to replace the antenna.

The specified baud rate is incompatible with the baud rates the modem supports.
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E-mail
• The baud rate is the rate at which the receiver transmits differential messages to the
modem and vice versa. Change the baud rate to that which your modem supports.

.The Base and Rover modems use different radio link parameters.

• Configure the Base and Rover radio modems according to the procedures listed in the
applicable section.

The distance between the Base and Rover is too far.

• Close the distance between the Base and Rover.

• Use repeaters to increase radio coverage.

There may be a source of radio interference that disrupts radio communications.

• Change the RF channel (if possible).

• Use a spectrum analyzer to detect the radio characteristics of the interfering signal and
change your system’s configuration accordingly.

• Remove the source of jamming signal or relocate your radio antennas (if possible).

The receiver does not start data logging.
The memory option is disabled or expired.

• Check that the memory option is enabled. For details, see “Checking an OAF” on page 80.

The receiver’s memory has no free space.

• Download and/or delete data files to free up space for new files (see “Downloading Files
to a Computer” on page 75 and “Deleting Files” on page 78).

• Use the AFRM feature. See“MinPad Configuration” on page 61. 

6.4. Obtaining Technical Support

If the troubleshooting hints and tips in this Operator’s Manual fail to remedy the problem, contact
JAVAD GNSS Customer Support.

Before contacting JAVAD GNSS Customer support about any problems with the receiver, see
“Check This First!” on page 91 for some solutions that may fix the issue.

6.4.1. E-mail

To contact JAVAD GNSS Customer Support via e-mail, use one of the following electronic mail
address: support@javad.com.

Use the QUESTION button available in the www.javad.com.
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Note: For quick and effective support, provide a detailed description of the problem.

When e-mailing JAVAD GNSS customer support, provide the following information for better,
faster service:

1. The receiver model and configuration settings. 

2. The system/hardware specifications for the computer running TriVU; such as, operating system
and version, memory and storage capacity, processor speed, etc.

3. The symptoms and/or error codes/messages that precede and follow the problem.

4. The activities being tried when the problem occurs. If possible, include the exact steps being
taken up to when the error message or other problem occurs.

5. How regularly the problem occurs. 

Generally, a customer support representative will reply within 24 hours, depending on the severity
of the problem.

6.4.2. Website

The JAVAD GNSS website provides current information about our line of products. The support
area of the website provides access to frequently asked questions, configuration procedures,
manuals, e-mail support, etc.

To access the JAVAD GNSS website, use: www.javad.com
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Appendix A
SPECIFICATIONS

This JAVAD GNSS product is a 216-channel GNSS receiver with an internal radio modem, a
Bluetooth® wireless technology module, an optional UHF modem, GMS module, an optional,
removable SIM card, and a rugged magnesium housing complete with MinPad and cable
connectors.

Note: Performance specifications assume a minimum of 6 GPS satellites above 15 degrees in elevation
and adherence to the procedures recommended in this manual.

Note: In areas of high multipath, during periods of large PDOP, and during periods of increased
ionospheric activity, performance may degrade.

Note: Use robust checking procedures in areas of extreme multipath or under dense foliage.

A.1. Receiver Specifications

The following sections provide specifications for the receiver and its internal components.

A.1.1. General Details

Table below lists the receiver’s general specifications.

Table A-1. Receiver General Specifications| 

Physical

Enclosure Molded magnesium alloy and plastic, waterproof

Color JAVAD GNSS Green and Gray

Dimensions W:178 mm x H:96 mm x D:178 mm

Weight 1.700 kg

Antenna Internal

Battery Two internal

Controller External (not included)

Mounting 5/8-11
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Seals Silicon (molding in Color)

Keys Two keys:
Power – On/Off
Function (FN) – start/stop data logging.

LEDs Six LEDs:
SAT – satellite and receiver status
REC – record and data status
BAT – battery status
MOD – modem status
BT - Bluetooth® status
POS - Position solution

Environment

Operating temperature -40 C° to + 55 C° with batteries

Storage temperature -40 C° to +55 C° with batteries

Humidity 95% non-condensing

Power

Internal battery Li-Ion, 4400 mAh, 7.4 V

Battery size 133 mm x 38 mm x 20 mm

Battery weight 190 g (1 battery)

Number of built-in batteries 2 batteries

Operating time No less 15 hours

Input voltage +10 to +30 V DC (for work)
+10 to +30 V DC (for charge battery)

On-board Backup battery for timekeeping and almanac data storage10 years minimum 
operation

External power

Port 1 port

Input voltage +10 to +30 V DC

I/O

Communication Ports - 2x serial (RS232) up to 460.8 kbps
- High speed USB 2.0 device port (480 Mbps)
- Full-duplex 10BASE-T/100BASE-TX Ethernet port
- Wi-Fi (IEEE 802.11b/g)
- Bluetooth® V2.0+EDR Class 2 supporting SPP Slave and Master Profiles 

Connectors - External GNSS Antenna
- Modem Antenna
- External power (PWR)
- 1PPS output (optional)
- Event Marker input (optional)

MinPad - Six LEDs (SAT, REC, BAT, MOD, BT, POS)
- Two function buttons (ON/OFF, FN)
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General Details
Data Features

Up to 100 Hz update rate for real time position and raw data (code and carrier)
10 cm code phase and 1 mm carrier phase precision
Hardware Viterbi decoder
RTCM SC104 versions 2.x and 3.x Input/Output
NMEA 0183 versions 2.x and 3.0 Output
Multi-Base Code Differential Rover
Code Differential Base
Geoid and Magnetic Variation models
RAIM
Different DATUMs support
Output of grid coordinates

Technology

Common tracking
Low signal tracking
Advanced Multipath mitigation
KFK WAAS/EGNOS (SBAS)
Adjustable PLL and DLL parameters

NMEA

NMEA version Ver. 2.1, 2.2, 2.3, 3.0 

Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, RMC, VTG, ZDA, ROT, GMP

Output interval 1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format RTCM SC104 Ver 2.1, 2.2, 2.3, and 3.0

RTCM 2.x message type 1, 3, 9, 31, 32, 34; user selectable

RTCM 3.0 message type 1003, 1004, 1005, 1006, 1007, 1008, 1011, 1012, 1019, 1020; user selectable

Process interval 1Hz standard; 5, 10, 20 Hz optional

Output interval for RTCM 
correction data

1Hz standard; 5, 10, 20 Hz optional

Elevation mask 0 to 90 deg (independent of data logging)

Multi-base DGPS Differential correction select mode: Nearest, Mix, Best (optional)

RTK

Correction format RTCM SC104 Ver 2.2, 2.3, or 3.0

RTCM 2.x message type 3, 18, 19, 20, 21, 22; user selectable

RTCM 3.0 message type 1003, 1004, 1005, 1006, 1007, 1008, 1019, 1011, 1012, 1020; user selectable

Ambiguity initialize OTF (L1, L1/L2)

Baseline Length Up to 50 km in the morning and evening.
Up to 32 km at noon.

Initialize time 5 seconds to 10 min depending on the base line length and multipath conditions

Output interval for CMR/RTCM 1 Hz standard; 5, 10, 20 Hz optional
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Elevation 0 to 90 degrees (independent of data logging)

Solution mode Delay (synchronization)
Extrapolation (not synchronized)

Process interval 1Hz standard; 5, 10, 20Hz optional

Latency Delay mode – 20 msec to 20 sec (depends on latency which receives corrections 
data from base receiver) 
Extrapolation – 20 to 30 msec

Raw Data logging The receiver can record raw data at another interval during RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency, Common satellites, 
Percentage of fixing

Results RTK coordinates, HRMS, VRMS, Covariance Matrix

Ambiguity fixing level Selectable thresholds 
Low: 95%; 
Medium: 99.5%; 
High: 99.9%

Survey Modes

Base or Rover Static, Fast Static
Kinematic (Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differential GPS)
SBAS DGPS

Survey Accuracy

Static, Fast Static Horizontal: 0.3 cm + 0.5 ppm * base_line_length
Vertical: 0.5 cm + 0.5 ppm * base_line_length

Kinematic, RTK Horizontal: 1 cm + 1 ppm * base_line_length
Vertical: 1.5 cm + 1.5 ppm * base_line_length

RTK (OTF) Horizontal: 1 cm + 1 ppm * base_line_length
Vertical: 1.5 cm + 1.5 ppm * base_line_length

DGPS < 0.25 m Post Processing,
< 0.5 m Real Time

Cold Start
Warm Start
Reacquisition

< 35 sec
< 5 sec
< 1 sec
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GNSS Board Details
A.1.2. GNSS Board Details

Table A-2 lists the GNSS board’s general specifications.

Table A-2. GNSS Board Specifications

Receiver type

TRIUMPH-1-G2T 

TRIUMPH-1-G3T 

GPS L1/L2/L2C/L5
Galileo E1/E5A
GPS L1/L2/L2C/L5
Galileo E1/E5A
GLONASS L1/L2

Tracking Specifications

Standard channels Total 216 channels: all-in-view (GPS L1/L2/L2C/L5,
Galileo E1/E5A, GLONASS L1/L2, SBAS)

Tracked signals L1/L2 C/A and P Code & Carrier

Tracking Functions

Multipath reduction Code and Carrier

PLL/DLL settings Bandwidth, order, adjustable
Smoothing interval Code and Carrier

WAAS/EGNOS WAAS optional; EGNOS optional

Memory

Internal Memory Up to 2048MB of on board non-removable memory for data storage

Raw Data Recording Up to 100 times per second (100Hz)

Data Type Code and Carrier from GPS L1, L2, Galileo E1/E5A, 
GLONASS L1/L2 (G3T only)

PPS Output (optional)

Number of PPS ports 1

Edge Rise, Fall

Period 10 to 1000000000 ms

Offset -500000000 to 500000000 msec

Reference time GPS, GLONASS, 
UTC (USNO), 
UTC (SU)

Event Marker (optional)

Number of event Marker ports 1

Edge Rise, Fall

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)
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A.1.3. Bluetooth® Module Details

Table A-3 lists the Bluetooth® wireless technology module’s general specifications.

Table A-3. Bluetooth® Module Specifications

A.1.4. Internal UHF Modem Details
Table A-4. Internal UHF Modem Specification

Range up to 10 m (indoor); 
up to 50 m (outdoor)

Type Class 2

Service classes Miscellaneous

Supported profiles LM, L2CAP, SDP, SPPP

Frequency Country Code North America and Europe

Radio Transceiver

Frequency Range 403 - 470 MHz (USA)
403-430; 450-470 (Canada)

Channel Spacing 25/12.5/6.25 kHz

Carrier Frequency Stability ±1 ppm, compiles with FCC 2.1055, 90.213

Modulation GMSK/DBPSK/DQPSK/D8PSK/D16QAM 

Communication Mode Half duplex, simplex

Radio Transmitter

Transmitter Output Power +15... +30 dBm in 1 dB step / 50 Ω
Complies with FCC 2.1046

Carrier Frequency Stability +1 dB / -2 dB

Occupied Bandwidth Complies with FCC 2.1049, 90.209

Emission masks Complies with FCC 90.210

Spurious Radiation Complies with FCC 2.1053, 90.210
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Internal UHF Modem Details
Radio Receiver

Receiver Sensitivity for DBPSK
(@ BER 1x 10-4)

-113 dBm for 25 kHz Channel Spacing,
-114 dBm for 12.5 kHz Channel Spacing,
-114 dBm for 6.25 kHz Channel Spacing

Receiver Sensitivity for DQPSK
(@ BER 1x 10-4)

-110 dBm for 25 kHz Channel Spacing
-111 dBm for 12.5 kHz Channel Spacing
-111 dBm for 6.25 kHz Channel Spacing

Receiver Dynamic Range -119 to -52 dBm

Adjacent Channel Selectivity 70 dB for 25 kHz Channel Spacing
60 dB for 12.5 kHz Channel Spacing
50 dB for 6.25 kHz Channel Spacing

Modem

Interface DSP UART (serial port)

Interface Connector 16-lead Connector

Data Speed of Serial Interface 9600 - 115200 bps

Data Rate of Radio Interface
(25 kHz Channel Spacing)

9600 bps – DBPSK/GMSK
19200 bps – DQPSK
28800 bps – D8PSK
38400 bps – D16QAM

Data Rate Radio Interface
(12.5 kHz Channel Spacing)

4800 bps – DBPSK/GMSK
9600 bps – DQPSK
14400 bps – D8PSK
19200 bps – D16QAM

Data Rate Radio Interface
(6.25 kHz Channel Spacing)

2400 bps – DBPSK
4800 bps – DQPSK
7200 bps – D8PSK
9600 bps – D16QAM

Forward Error Correction (FEC) Reed-Solomon Error Correction

Data scrambling Yes
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A.1.5. GSM Module Details

Table A-5 lists the internal general specifications for the internal modem connection for an
optional GSM module.

Table A-5. GSM Module Specifications

Operating Systems Quad band: 850/900/1800/1900 MHz

Tx power 850/900 MHz – Class 4 (2 Watt)
1800/1900 MHz – Class 1 (1 Watt)

Typical RX sensitivity -106dBm (4dB margin on top of spec)

GPRS Multi-slot class 10 (4 down; 2 up; 5 Total)
Max BR 85.6 Kbps
Class B GSM 07.10 multiplexing protocol
Coding scheme CS1-CS4
Embedded TCP/IP and UDP/IP protocol stack
Embedded FTP
Embedded SMTP/POP3 – e-mail
SSL – Secure Connection

EDGE – Model Dependent Multi-slot class 10 (4 Down; 2 Up; 5 Total)
Max BR Downlink 236.8 Kbps (Over RS232)
Coding Scheme MCS1-MCS9

CSD Max BR 14.4 Kbps

SMS MO/MT Text and PDU modes 
Cell broadcast

One serial port Data and Command port

UART BR from 300 bps to 460 Kbps, Auto BR

SIM Card 2 SIM cards support, 3.0 V, STK 3.1

Connectors RF MMCX

Regulatory and Approvals FCC, IC, CCC
FTA, PTCRB
R&TTE
GCF
EMC
QS9000 manufacturing
RoHS/WEEE
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GSM Module Details
A.2. Connector Specifications

Power Connector

Rimmed in red, the power connector (Figure A-1) is a sealed receptacle, 5 pin, ODU p/n G80F1C-
T05QF00-0000.

Figure A-1. Power Connector

Table A-6 gives power connector specifications.

Table A-6. Power Connector Specifications

Number Signal Name Dir Details

1 Power_INP P 10 to 30 volts DC input

2 Power_INP P 10 to 30 volts DC input

3 Power_GND P Ground, power return

4 Power_GND P Ground, power return

5 Not used
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GSM Module Details
Serial RS-232C Connector

Rimmed in green, the RS232 connectors (Figure A-2) are sealed receptacle, 7 pin, ODU p/n
G80F1C-T07QC00-0000.

Figure A-2. RS-232C Connector

Table A-7 gives the RS-232C cable connector specifications.

Table A-7. RS-232C Cable Connector Specifications

Number Signal Name Dir Details

1 Power_OUT P Power Output (supplied voltage)

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used
106                                                                                                                     www.javad.com



Specifications
Connector Specifications

GSM Module Details
USB Connector

Rimmed in black, the USB connector is a sealed receptacle, 5 pin, ODU p/n G80F2C-P05QF00-
0000 (Figure A-3).

Figure A-3. USB Connector

Table A-8 gives the USB connector specifications.

Table A-8. USB Connector Specifications

Number Signal Name Dir Details

1 Not used

2 USB_PWR P Bus power

3 GND - Ground

4 USB D+ I/O Data plus

5 USB D- I/O Data minus
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GSM Module Details
Ethernet Connector

Rimmed in gray the Ethernet connector is a sealed receptacle, 7 pin, ODU p/n G80F2C-
P07QC00-0000 (Figure A-4).

Figure A-4. Ethernet Connector

Table A-9. Ethernet Connector Specifications

Number Signal Name Dir Details

1 Not used

2 Power_GND Signal ground

3 TXD+ O Transmit data plus

4 TXD- O Transmit data minus

5 RXD+ I Receive datd plus

6 RXD- I Receive data minus

7 LAN LED External LAN LED anode
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GSM Module Details
GNSS External Antenna RF Connector

The external antenna connector type (Table A-10) is a TNC RF connector with an Applied
Engineering Product p/n 6001-7051-003.

Table A-10. GNSS External Antenna RF Connector

EVENT and 1PPS Connectors (Optional)

The EVENT and 1PPS connectors are coaxial female receptacles of BNC series, Kings
Electronics part number KC-79-108. These connectors are optional.

Type Signal Name Dir Details

TNC ANT_IN I RF input from LNA, 100 mA at 5.0 volts DC output
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Appendix B
UHF RADIO USAGE

Many countries require a license for radio users (such as the United States). Be sure you comply
with all local laws while operating a UHF radio.

Surveying in RTK mode has made UHF the most popular choice for communications between
base and rover receivers. Know the strengths and weaknesses of this technology to get the best use
out of your receiver.

The quality and strength of the UHF signals translates into range for UHF communications.

The system’s range will greatly depend on the local conditions. Topography, local
communications and even meteorological conditions play a major role in the possible range of
RTK communications.

If needed, use a scanner to find clear channels for communication.
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Appendix C
SAFETY WARNINGS

C.1. General Warnings

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the
GSM module/UHF radio modem.

Warning: The JAVAD GNSS receivers are designed for survey and survey related uses (that is, surveying
coordinates, distances, angles and depths, and recording such measurements). This product
should never be used:

• Without the user thoroughly understanding this manual.
• After disabling safety systems or altering the product.
• With unauthorized accessories.
• Without proper safeguards at the survey site.
• Contrary to applicable laws, rules, and regulations.

Danger: THE TRIUMPH-1 SHOULD NEVER BE USED IN DANGEROUS ENVIRONMENTS. USE IN RAIN OR SNOW FOR A LIM-
ITED PERIOD IS PERMITTED.

C.2. Usage Warnings

If this product has been dropped, altered, transported or shipped without proper packaging, or
otherwise treated without care, erroneous measurements may occur.

Note: Do not connect or disconnect equipment with wet hands, you are at risk of electric shock if you
do!

The owner should periodically test this product to ensure it provides accurate measurements.

Inform JAVAD GNSS immediately if this product does not function properly.

Only allow authorized JAVAD GNSS warranty service centers to service or repair this product.
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Appendix D
WARRANTY TERMS

JAVAD GNSS electronic equipment are guaranteed against defective material and workmanship
under normal use and application consistent with this Manual. The equipment is guaranteed for
the period indicated, on the warranty card accompanying the product, starting from the date that
the product is sold to the original purchaser by JAVAD GNSS’ Authorized Dealers1.

During the warranty period, JAVAD GNSS will, at its option, repair or replace this product at no
additional charge. Repair parts and replacement products will be furnished on an exchange basis
and will be either reconditioned or new. This limited warranty does not include service to repair
damage to the product resulting from an accident, disaster, misuses, abuse or modification of the
product.

Warranty service may be obtained from an authorized JAVAD GNSS warranty service dealer. If
this product is delivered by mail, purchaser agrees to insure the product or assume the risk of loss
or damage in transit, to prepay shipping charges to the warranty service location and to use the
original shipping container or equivalent. A letter should accompany the package furnishing a
description of the problem and/or defect.

The purchaser's sole remedy shall be replacement as provided above. In no event shall JAVAD
GNSS be liable for any damages or other claim including any claim for lost profits, lost savings or
other incidental or consequential damages arising out of the use of, or inability to use, the product.

1. The warranty against defects in JAVAD GNSS battery, charger, or cable is 90 days.
115www.javad.com                                                                                                                                                   



Warranty Terms
116                                                                                                                     www.javad.com



R

W

I 

fo

P

1

T
I 
T
I 
T
T
T
T
T

P

W

W

W

O

P
su
EADER COMMENT FORM

e appreciate your comments and suggestions for improving this publication.

use the following JAVAD GNSS product _____________________________________

r ________________________________________________________________________

lease circle a response for each of the statements below:

 = Strongly Agree 2 = Agree 3 = Neutral 4 = Disagree 5 = Strongly Disagree

he manual is well organized. 1  2  3  4  5
can find the information I want. 1  2  3  4  5
he information in the manual is accurate. 1  2  3  4  5
can easily understand the instructions. 1  2  3  4  5
he manual contains enough examples. 1  2  3  4  5
he examples are appropriate and helpful. 1  2  3  4  5
he layout and format are attractive and useful. 1  2  3  4  5
he illustrations are clear and helpful. 1  2  3  4  5
he manual is: too long just right too short

lease answer the following questions:

hich sections do you use the most? ____________________________________________

hat do you like best about the manual? _________________________________________

hat do you like least about the manual? _________________________________________

ptional

Name _____________________________________________________________________
Company __________________________________________________________________
Address____________________________________________________________________
__________________________________________________________________________
Telephone ____________________________ Fax __________________________________

lease mail to the JAVAD GNSS local office listed on the back cover. All comments and
ggestions become the property of JAVAD GNSS.
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